Kawasaki Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Just picked up an old lawn ornament for free. Ran but stored tip up rear end for a few years in a garage. Never worked on an ATV or motorcycle. Googled around and got new spark plug, new oil, oil and air filter, carb rebuild kit, rear gear oil, and brand new oem wireharness, and battery.
Carb came off and looked real dry and clean. So I didnt rebuild it so if it didnt run, my rebuild job wouldnt be a variable. Shot a bunch of cleaner in it and shook it out real good let dry for an hour or so. Got everything back together and this is what happened:
1- electric start kicked in and started. Choke off and started trying to idle.
2- burning cigarettes worth of smoke started coming out from the front around the exhaust gasket. Exhaust out the back looked ok.

Turned it off real quick but smoke stopped before I could nail down the source. The oil glass showed empty when before was full...

Where could the smoke be coming from? Thx
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
So started it up this morning in day light. Electric start worked fine. The whole tailpipe began smoking, so I let it run and it eventually stopped. So that must have been oil or residue. However, the smoking coming from the tailpipe gasket kept up. Its not a lot but tightened the two nuts holding it on. It did slow but not stop. Is the gasket mount keeper piece suppose to have a gap between the block or is suppose to be flush?
 
1 - 3 of 3 Posts
Top