Kawasaki Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
From a completely cold start, the bike will do a high idle of around 2k RPM, which seems normal to me. And will then after a few miles/once warm drop down to about 1300 RPM, where it's supposed to be, with just slight flickers in the RPMs and needle.

But, where it really bothers me is when the bike has been hot and then sat for maybe 20 minutes and then I start it again. It starts and drops into a super low idle, about 1k RPMs, sometimes lower, and will surge and dip. This goes away and it idles back at around 1300 after riding just a few blocks. I'll link a video of an example.

Video of Start Up

Backstory on the bike, I bought it last December in Oregon. Had the bike shipped to Hawaii in January. When it arrived I rode it for awhile, but it ended up just sitting as I got carried away with a new job in a new location. September rolls around and I am determined to get back to riding almost daily. When I started it after jumping the battery, it seemed to idle funny. It would have dips and surges. And so just to be safe I took it to a local shop for a look and tune up. Sure enough the spark plugs were covered in soot and black. Had them replaced and seemed to be better. Next week slapped a Two Bros full exhaust and PC V on the bike. And now I seem to have my issue again.
 

·
Registered
Joined
·
4 Posts
I had a similar issue. I raised the idle speed a bit and all was good.
There is an adjustment screw on the right side of the bike at the top of the engine. Easily reached and adjusted with bare hands. IIRC, tighten to raise the idle, loosen to lower the idle.
 

·
Registered
Joined
·
1,844 Posts
How many miles are on the bike? If you remove the PC V, does the problem go away or does it remain?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
I had a similar issue. I raised the idle speed a bit and all was good.
There is an adjustment screw on the right side of the bike at the top of the engine. Easily reached and adjusted with bare hands. IIRC, tighten to raise the idle, loosen to lower the idle.
I’ve played with the idle a lot. It doesn’t seem more stable if I raise it to 1500. But still surges on a “semi-warm” start. Plus the bike is supposed to idle at 1300 +/- 50 rpm and I’d like to have it at the proper idle speed.
How many miles are on the bike? If you remove the PC V, does the problem go away or does it remain?
haven’t tried removing the PC V completely, but putting a Zero map on it should produce a similar result and I’ve done that to no avail.

bike is currently in the shop and shop manager can’t seem to find the issue either... but I know somethings off. The other day the bike started misfiring and lost all power below 4000rpm while idling in stop/go traffic. Backfired loud as sh*t before returning to normal after going a few blocks further down the road
 

·
Registered
Joined
·
1,844 Posts
I’ve played with the idle a lot. It doesn’t seem more stable if I raise it to 1500. But still surges on a “semi-warm” start. Plus the bike is supposed to idle at 1300 +/- 50 rpm and I’d like to have it at the proper idle speed.
haven’t tried removing the PC V completely, but putting a Zero map on it should produce a similar result and I’ve done that to no avail.

bike is currently in the shop and shop manager can’t seem to find the issue either... but I know somethings off. The other day the bike started misfiring and lost all power below 4000rpm while idling in stop/go traffic. Backfired loud as sh*t before returning to normal after going a few blocks further down the road
I would definitely recommend completely removing the PC V to rule it out for sure. Even with a zero map it could still be malfunctioning.
 
1 - 5 of 5 Posts
Top