Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,800 Posts
Discussion Starter · #1 ·
Well after owning my 04 636 for 2 riding seasons now and pushing close to 30k I figured Id give a quick review of the bike reliability wise.

I bought the bike at 4500k
Replaced front brake pads (EBC DoubleH) around 6k
Replaced Spark plugs around 9k
Replaced rear OEM Brigestone tire around 11k with Metzler M1 Sportec
Replaced stock chain sprockets around 18k with RK Gold X-Ring
Replaced Metzler M1 around 18k with OEM takeoff Busa tire 190/50/17
Replaced Spark plugs around 21k
Replaced OEM Air Filter with KN Air Filter around 21k
Replaced fuel pump around 24k
Valve check done at 25k. All within spec
Replaced around 26k OEM Busa tire with Continental Sport Attack 190/50/17. (Sport touring version of Road Attack, way deep tread for longitivity)
Replaced around 26k Cam Chain Tensioner with APE Manual Unit
Replaced front brake light switch at 28k
Replaced spark plugs at 28k
Valve cover leaking at 29k.(Will replaced with new gasket when I do Valve Check again)


Oil changes done ever 3k with Mobil 1 15-50 and Purolator filter

Well overaul the bikes held up great, still rattles and buzzes at low rpms like a diesel truck but purrs like a honda motor at high rpm lol.
 

·
Registered
Joined
·
93 Posts
i've never checked my valves, i should probably do that... i also change my oil every 5k or so miles and i catch shit for it but i've NEVER had a single problem...
 

·
Registered
Joined
·
1,800 Posts
Discussion Starter · #4 ·
I know that I was using 10-40 mobil 1 mx4t and was having problems with it running low between changes so I went to 15-50 which stopped most of it but the 636 seems to loose a little oil if you run it hard at high rpms all the time. Lately since im pushing 30k, Ive been running the bike slower, just taking it easy. Soon as she's paid off its time to treat myself to a new beast... Candy Thunder Blue ZX14. lol
 
G

·
can u post or PM how u changed the CCT, and how/how often u adjust the manual one? eventually if i plan on keeping my 05 i'll have to do this.

why did u change the fuel pump?

its all about the maintenance.
 

·
Registered
Joined
·
1,800 Posts
Discussion Starter · #6 ·
The fuel pump started to make a whine sound when you would turn it on, then at around 10,000rpm would cut out and then you would feel it come back on almost felt like a turbo kicking in lol.

The cct is down on the right side of the motor under the air box. If I recall you just need a 8mm adjustable socket, then a main 14mm for the center bolt. Its a pita to get too but with patience you can get it off. After you remove the 2 little bolts holding it in, just back out the center bolt, and remove the unit and then use a new gasket or the old one on the new unit. Take a look at the old one and set the adjuster bolt at the same spot as the old one so when you put it in you have clearance between the frame. Just put the new one in place, tighting the 2 main bolts up, then turn the adjuster till you feel it contact the guide-cam chain. You should feel it give a little resistance when its tight and overaul turn the motor over and listen for sounds, if its loose you will hear it slap really loud, if its too tight when you rev it up you will hear a whine. If you hear it slapping, turn the motor off and tightin it up. Also I forgot to state that on the main adjuster bolt you need an open end to lock it in place.

rev it up a few times and listen for noise etc.. and then you should be good to go.

I never had to adjust mine yet. Next time I have my tank off Im gonna give it a little half turn tight just to make sure it hasnt loosend up any over time.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top