Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
hi!
i bought this bike a few weeks ago and its a work in progress.
i was told it sat over the winter and wasnt stored correctly and the carbs needed cleaned.also i was told the plugs were new as was the battery.the old gas needed too be drained and replaced and the carbs cleaned.
im gonna go into as much detail as i can as im no engine specilist,but i learn fast and have a decent mechanical ability.hopefully this will help you get an idea whats going on.
im rather poor so its necessary i do this work myself.

i found the battery did look new but the plugs didnt,i replaced them.
i drained the gas and refilled it with fresh.
i cleaned the carbs as best to my knowledge.this means i cleaned the bowls and the main jets and the 2 air passages on the filter side.

now heres my issues.
it seems really cold natured and doesnt run steady until a few miles are behind it and fully warm.i can live with that.
but its very touchy to what gas i put in it.it seems to run best on 87 octane,93 octane is hard to get a low idle even after adjusting the idle screw.its like the rps's will "hang" at 4k and not settle too 2k where it should be.

but the main issue is a misfire i can hear and feel.
it happens at 4-5k rpms with a steady throttle is held while in gear.
when it happens i can feel the bike lurch a bit and also hear a valve knock.it will excellerate great all the way upto 8-9k where is as far as ive had the guts to take it.
it just has this odd misfire or valve knock when a steady throttle is held at cruising speeds of 4-5k rpms.

another odd thing ive noticed is when in top gear and 60mph and 5k rpm it will lurch forward like i hit a N.O.S. booster and the engine gets quiter but gains 10mph before i know it.

i never looked at the coils when i had the tank off for the carbs but i think it may have wires i can replace without doing the coils also.
ive been told automotive wires work better than bike wires?
i figured i start with the wires being replaced.

is it possible i need to full dissasembe the carbs for a better cleaning and thats whats causing this?ive read some carb cleaning guides after i did the cleaning and they had a seperate pilot jet wich i didnt see in this so if it does in fact have 2 jets i didnt clean that one.

if its not the carbs or the wires can it be the valves themselves or the coils?

other than this small issue the bike is a missle!im just a perfectionist and being rather poor i need to fix everything myself its not a good combination [V] but as always when i need help i turn to forums and always get help.

i appreciate any help!
 

·
Registered
Joined
·
111 Posts
sincro the carbs, so that they are working in tandem with one another. Had mine rebuilt and sincroed and it runs like a champ. Oh and check the air filter and make sure there isn't a mouse nest or shit load of dirt in it. Pick up a Haynes manual too.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
its looking like in in for a better cleaning on the carbs,and got info on howto synch the carbs.
the filter is clean.
and yeh i need a manual.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top