Kawasaki Motorcycle Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
So i ride my 08 250 around town on a daily basis. ANd yesterday when i was on the freeway i came across a pothole...nothing to it. just easily rode on it cause it was too late to avoid. Anyway i get home and inspect the bike nothing wrong with it visually. No leaks no cracks no bent rim.

I go ahead this morning to leave and get some coffee. I start it up and there is this strang hissing noise. Weird thing is that the idle sounds lower and goes away while riding. Only makes the noise at a dead stop during idle. No performance or riding problems just that the noise is quite annoying.

I have warranty on the bike..and already took it in last time for my signals not coming on. The sound is easily notice from the handle bars and somewhere along the forks and top end of the motor.

Here is the video...Bike is fully warmed up. and u can hear a hissing sound. Before i take it in...can you KF heads give me the heads up. Thanks

 

·
Registered
Joined
·
586 Posts
i cant realy hear anything but the engine, is it like an air leak kind of hiss, i would check to make sure all ur vacuum hoses are attatched one may have been bumped off from the pot hole, or it may be ur intake.
and this has nothing to do with ur question but talking about sounds, does anyone elses make a buzzing type sound when u hit the front brake, i think its comeing from the relay under seat, but only makes the sound while moving, just had to share.
 

·
Registered
Joined
·
586 Posts
ah ok then, i dont mind it, it just sounds like those bugs that make theat annoying buzzing sound when its really hot out lol. but anyway as for the hissing check ur hoses and check ur intake and radiator fan, thats all i can think up
 

·
Registered
Joined
·
2,621 Posts
So i ride my 08 250 around town on a daily basis. ANd yesterday when i was on the freeway i came across a pothole...nothing to it. just easily rode on it cause it was too late to avoid. Anyway i get home and inspect the bike nothing wrong with it visually. No leaks no cracks no bent rim.

I go ahead this morning to leave and get some coffee. I start it up and there is this strang hissing noise. Weird thing is that the idle sounds lower and goes away while riding. Only makes the noise at a dead stop during idle. No performance or riding problems just that the noise is quite annoying.

I have warranty on the bike..and already took it in last time for my signals not coming on. The sound is easily notice from the handle bars and somewhere along the forks and top end of the motor.

Here is the video...Bike is fully warmed up. and u can hear a hissing sound. Before i take it in...can you KF heads give me the heads up. Thanks
Sorry, I can't hear any hissing in the vid. :eek:

Perhaps, if you move your head/ear around the bike like you did with the camera you can at least better isolate where you think it's coming from and let us know?

Maybe check the exhaust nuts to see if they are loose around the head pipe flanges? :confused:
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #6 ·
thanks for the responses guys...Sorry i can't get a better video of the sound. I will check the vacuum lines and bolts and what not first thing before i go to work.
 

·
Registered
Joined
·
5 Posts
Its from gas tank..

Hi, I am also owner new 08 250r kawi. I belive the sound you are talking about comes from Gas tank cap and when the sound is coming if you open the gas tank cap then the you will hear as if the gas pressure is released. I am not sure its a problem or that how it is.. but if your dealer fixes it then do let me know as I will also talk to my dealer about it. I am also wondering how fast your kawi goes. For me after 700 miles i am not able to take it more then 70 MPH without straining engine.
 

·
Registered
Joined
·
560 Posts
Hi, I am also owner new 08 250r kawi. I belive the sound you are talking about comes from Gas tank cap and when the sound is coming if you open the gas tank cap then the you will hear as if the gas pressure is released. I am not sure its a problem or that how it is.. but if your dealer fixes it then do let me know as I will also talk to my dealer about it. I am also wondering how fast your kawi goes. For me after 700 miles i am not able to take it more then 70 MPH without straining engine.
Something sounds wrong there. Mine pulls really hard from 70-90mph. Anything above 90mph and it creeps up real slowly, to a max of 105mph. I had a little tailwind and still had a little more left, but I was approaching traffic.

If your engine is indeed straining, I would check your brakes. Make sure they arent dragging more than normal.

If the engine seems to be accellerating, but the bike doesnt go any faster, check your clutch cable, it may be too tight and slipping.

Either way, its under warranty, take it to the dealer before something blows up. :D
 

·
Registered
Joined
·
1,497 Posts
Classic search button sucks post!

This might be one of the bikes with the snake in the gas tank security system. The snake hisses when you stop not knowing if the bike is stolen or not.
 

·
Registered
Joined
·
436 Posts
I can hear the "hissing", but I had to turn up my speakers.

The sound is pulsating with the engine. As stated, sounds like an intake problem.

And it is not the whining gas cap :lol: :lol: :lol:
 

·
Registered
Joined
·
2,621 Posts
I can hear the "hissing", but I had to turn up my speakers.

The sound is pulsating with the engine. As stated, sounds like an intake problem.

And it is not the whining gas cap :lol: :lol: :lol:
never mind what it isn't, help the man out with some useful info and tell him what it is.

I can't hear it, so I'm no use.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top