Kawasaki Motorcycle Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
4,270 Posts
Discussion Starter · #1 ·
this week i went to see my grandparents because i will be moving out of state in the next 6 months to a year. so any ways, it is about a 4 hour trip one way if you go the speed limit, and the trip down there was great. while i was there my bike started to act funny. i pulled out of their drive way, and got down the road little bit when i came up to a stop sign. i pulled in the lutch and my bike just died. i thought it was a little odd, but i was like mabe i didnt let it warm up enough. so i went on and didnt have any more issues. well not till today.

so i was coming back from college station to waco, and its about an hour and a half ride. and close waco it began to rain. just enough to get th road wet and dangerous. so i take my exit and there is a semi truck that comes up next to me and just as loud as can be on the jake break. so i pull in the clutch and shift from 6th to 1st. well because of his jake break i could nt hear that my motor had died. so i began to let out the clutch to use the motor to slow down (which i thought was still running) and the back tire just locked up. to make it worse, the rear tire slid in to one of the tire ruts in the road. and every time i started to hit the front breaks the back of the bike would start to come around me and tried to lead me.

so im just ahead of the semi and i can see that there is no one comming at the stop sign from any dirrection, so i just decided to try and ride it out. and ended up sliding partly through the intersection about half sideways.

ok for starters if i would have seen some one at intersection, i would have told my bike, " i love you but ill see you later." but i got luck there wasnt any one there.

so first off. what caused my motor to die?
second how can i fix that from happening again
third, did i do the right thing (i didnt go down, just scared me)
fourth what could i have done differant.

another note, i wasnt going that fast since it was a stop sigh and i had to turn right and there is normally a fair amount of traffic at that intersection.

i dont know if it matters but my bike has about 2100 miles on it.
 

· Registered
Joined
·
4,270 Posts
Discussion Starter · #6 ·
i go from 6th to 1st. in town and dont have an issue because im going slow enough in town and its never locked up before, i dont ride that hard. as for breaking. when ever i hit the breaks though the tail end kept comming further around. so i abandonded that idea after the second or third try(i dont rmemeber which one, it happened kinda fast).
 

· Registered
Joined
·
4,270 Posts
Discussion Starter · #11 ·
yea i know downshifting only slows, i wasnt to the stop sign yet, and every time i hit the breaks, the back end came further out from behind me. but none of this would have happened if the motor would not have died.
 

· Registered
Joined
·
4,270 Posts
Discussion Starter · #16 ·
yeah, GOD was watching out for my ass. so from now on only drop one gear at a time.

about the motor thing. what could possebly cause it to die. i use the high grade gas, so i dont see where it should be some thing like that. but im at a loss as to figguring out why. it has doen it twice to me now.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top