Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey I have a 98 zx6r, I bought a brand new battery in may and about a week after I installed some h.i.d.'s my battery dies after being charged. I had the hid ground to the battery then changed it to the frame, still have the problem. I then connected my battery to a disconnected car battery the bike started but then when I take off the jumper cables off the battery it instantly is absolutely dead. Is it my battery, alternator or maybe rectifier? Any replies will be greatly appreciated, thanks!
 

·
Registered
Joined
·
939 Posts
well i would first take the battery to advanced auto parts and have it tested and or chargered. next start the bike with your full battery. if it dies after another week i would say alternator.
 

·
Registered
Joined
·
451 Posts
Yeah, if it's running and dies w/o battery, that'll tell you right there it's an alternator. But like luxury said, take it up to vautozone and have them test your battery and alternator. Hell, get'em to check ur starter while they are at it :)
 

·
Registered
Joined
·
2,490 Posts
I think i have an alternater problem as well, i just changed the battery, and no matter how much i ride after a week it seems to be dead or dieing, it starts but gets weaker as the week goes on. I want to test and see if thats the problem...
Ben
 

·
Registered
Joined
·
210 Posts
try this, Get a voltage meter from RadioShack, start your bike and connect your meter to the battery + and - if its anything below like 12 Volts then its your alternator.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top