Kawasaki Motorcycle Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I was messing around with my bike today seeing if I could make it idle better or see why it was idling rough, didn't see anything so put it all back together, started it, ran for maybe 5 seconds and everything stopped working.

I never messed with any wires or anything electrical, just took off the tank and airbox so I'm really confused as to why nothing is getting power.
The battery is good, 12.9v. The wires going to the starter relay are getting full b(+) voltage and the 30 amp fuse is fine. After that though theres nothing so I don't know if its the relay or what. It rattles when I shook it too.

When the key is in the ON position theres no lights, no click of the starter, no engine cranking or anything whatsoever.

Any ideas?
 

·
Registered
Joined
·
1,436 Posts
no power comming out of the ignition switch is your problem, you can look at a diagram to see which wire is hot comming in, and which wires are sopposed to be switched hot-then its just a matter of jumpering them to rule out the switch as the problem (more than likely) ive read a few posts on how the wires in the switch get hot and come unsoldered, theres a way to get the tamper proof bolts out and resolder the wires internally-but id suggest trying to get a new switch if possible-also check the resistance of your ignition circuit, if theres a bad ground or corrosion, this will also cause a heat issue- heres the diagram...


dont touch any leads together unless your 100%POSITIVE theyre sopposed to-ive heard of people just trying to clean up their harness and short out the coils-you can litterally just throw them in the trash even if you hook your battery up wrong-not saying it WILL happen, just a serious precaution if your going to test electrical on your bike
goodluck, hope you have a volt meter
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
yea ive got a digital multimeter. the wires coming out of the relay end up in a large bundle of wires, not sure where the ign. switch is. Guess I could trace the wires wrapped in tape.
 

·
Registered
Joined
·
235 Posts
Where is the Ignition Fuse 10A?
Gonna check all my wiring
thanks
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top