Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,692 Posts
Discussion Starter #1
Hey was just out on a ride on my way home and i let off on the throttle went to roll the throttle back on and i could hear the exhaust got real heavy and loud , the bike just had absolutely nothing for power unless i got on it good then it would sputter then take off but sounded real loud and rough almost as if it was down a cylinder . When i got home the bike stalled on me and won't fire back up , It smelled of fuel and just smelled different almost like it was hot . Checked the battery and it was weak but don't think that it would make it run like that , the solenoid had a broken fuse and just ticks now ... Any ideas would be greatly appreciated .
 

·
Registered
Joined
·
316 Posts
Battery could have a lot to do with it, I recently had some bad problems because my battery was 3 years old and needed replaced. Other than that, it sounds like the Carbs might be a little gummed up and one of your cylinders is not firing correctly. This sounds a lot like what happened to me a couple weeks ago. My solution was I got some Seafoam, took off the tank, and ran that stuff into the carb. Let is sit for a night, then run gas with an ounce or two of seafoam and everything was better. If you have never had your carbs cleaned then this is more likely. Good luck!
 

·
Banned
Joined
·
1,505 Posts
If your main fuse is popped, there is a short to ground somewhere. That would explain a sudden power loss. I'd start from the hot side (b+) and work your way back with a multimeter.
 
1 - 4 of 4 Posts
Top