Kawasaki Motorcycle Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
418 Posts
Discussion Starter · #1 ·
Hey guys,

I have a 05'zx6r. The bike has been sitting for a few months and will not turn over. After a few months of sitting, the bike started on the first try but puttered and shut off. I tried to give it some throttle but it puttered and shut off. I thought maybe water got into the tank or the fuel may just be bad so I poured the old fuel out and added a gallon of fresh premium fuel. The bike will still not start.

any ideas or advice please?

thanks!
 

·
Registered
Joined
·
254 Posts
when you say will not turn over do you mean you hit the starter and nothing happens? or you hit starter and it cranks and cranks and cranks but wont start?
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #4 ·
when you say will not turn over do you mean you hit the starter and nothing happens? or you hit starter and it cranks and cranks and cranks but wont start?
cranks but will not turn over.

thanks for your replies.
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #6 ·
ok, sorry..but just so were clear...cranks, and turns over are the SAME thing.

so..it cranks over..but wont START?

does it crank normal, or slowly?
I will take it apart tomorrow night and play around with it, ill make sure the battery has enough juice (volts). If it was the battery though, I would think it would not have started on my first, initial start up.

1st start, puttered then shut off.
 

·
Powerhungry
Joined
·
38,368 Posts
I will take it apart tomorrow night and play around with it, ill make sure the battery has enough juice (volts). If it was the battery though, I would think it would not have started on my first, initial start up.

1st start, puttered then shut off.
yeh, sometimes when the battery is low, it has just enough to crank it the first time. then if it dies soon after, and doesnt have a chance to get a charge, it wont restart the next time.
in fact, im having this problem with my 4runner now. it needs a new battery, but im cheap, and dont want to spend the extra for it...
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #8 ·
yeh, sometimes when the battery is low, it has just enough to crank it the first time. then if it dies soon after, and doesnt have a chance to get a charge, it wont restart the next time.
in fact, im having this problem with my 4runner now. it needs a new battery, but im cheap, and dont want to spend the extra for it...
thanks for the advice and help, ill give it a try asap!
 

·
Registered
Joined
·
88 Posts
Pulling the throttle when cranking can foul the plugs suprisingly quick. You may want to pick up a set of them as well. I would put my money on the battery or perhaps your idle screw is a bit out of adjustment.
 

·
Registered
Joined
·
61 Posts
it's the battery, i bet. i had the same issue with my 05 636. it sat for a couple of months without being ridden (although i would start it almost every week). i decided to take it out one day, made it to the gas station and got stranded there. the bike just wouldn't start. i keep the bike on battery tender now and i haven't any issue with starting it.

i check out this board every now and then, and it seems that everytime i visited the board, someone is having a problem with starting an 05 636 because of the battery. is this an issue with just the 05's or other years as well?
 

·
Registered
Joined
·
254 Posts
yeah if its been sittin that battery probly isnt in good shape. and if you just put fresh fuel in... did u disconnect it before storage? charge it at all?
 

·
Registered
Joined
·
59 Posts
Man...add me to the hall of shame here. I have not had the chance to ride my bike at all this year. Came here to search and from the looks of it, I think may have the same issue with the battery. I keep it on a battery tender but someone had turned off the main power switch to the garage and so the bike is not starting. I'm pretty sure it is as it just cranks and even the headlights don't go on.

Does anyone know where to pick one up for a decent price? I haven't even looked at the manual yet, but I'm hoping it's pretty easy to replace.

Thanks,
___
\S/
 

·
Registered
Joined
·
10,037 Posts
charge the battery & put new plugs in, old gas can foul a plug in no time, the plug is cr9e & you can get them at advance for bout $4 a piece ;)
 

·
Registered
Joined
·
88 Posts
you can get the battery at advance auto too but look at your old battery for the part number as their computer will recommend a different incorrect battery they have to order. Meanwhile the proper OEM battery is sitting on the shelf
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #15 ·
hey guys!

I replaced the battery with a brand new one this afternoon. I also emptied the tank and added fresh prem. fuel. I also changed the spark plugs. The bike is still not starting. The bike is cranking, but the motor is not turning over.
 

·
Registered
Joined
·
10,037 Posts
well now you need to find out if your getting spark or not, pull one of the coils & pull the spark plug, put the plug in the coil & bump that starter while grounding the plug, DON'T get shocked by a coil they are pretty high volt FYI, try that & let me know what your results are
 

·
Registered
Joined
·
189 Posts
my battery just died
left it sitting for 2 weeks
tried jumping it, but it turns off right after i take the jumper cables off the other battery...

got a new battery, trickle charging it now.
hopefully it'll work well tomomrow....


why the crap is the battery so hard to take off?!?!?!
i had filled my tank and it was so heavy to lift lol
 

·
Registered
Joined
·
10 Posts
Fuel injectors not spraying

I have similar problem bike cranks but it wont start. Fuel Injectors are not spraying any ideas why?
 

·
Registered
Joined
·
10 Posts
Fixed my bike. I was havin same problem with my bike I just fixed it today. 1st are you gettin any fuel from the injectors. If not what I did is i took off each injector and let them soak for 10 min in the SeaFoam got it at autozone $8. Then took old toothbrush and scrubbed them for a minute. Then put them back in and it started right up. MAke sure you put a little vaseline on the o-rings on each injector you can tear them up when putting back in and that's bitch if you do. Good Luck
 
1 - 20 of 20 Posts
Top