Kawasaki Motorcycle Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
296 Posts
Discussion Starter #1 (Edited)
Bike sounds like a beast now! pics coming later
 

·
Registered
Joined
·
1,118 Posts
I know this may sound retarded.................but is the bike in neutral.

Other than that you may need to see if you disconnected something, but there is no reason it shouldn't start from installing a slip-on.

Maybe the tip over sensor - if you snagged it and it came undone. I'm may not be of any help on this one.
 

·
Registered
Joined
·
296 Posts
Discussion Starter #4
key was in the rear key hole. every light was on except neutral. oops :eek: can i delete this thread :D shhh... don't tell anybody :violent:
 

·
Powerhungry
Joined
·
38,138 Posts
key was in the rear key hole. every light was on except neutral. oops :eek: can i delete this thread :D shhh... don't tell anybody :violent:
:Laughing rolling:

gald you got it :D
naw, man..i can close it(if u want)...but..it'll be here..incase others have the same problem.
it happens....
 

·
Registered
Joined
·
254 Posts
Lololololloloolololol
 

·
Registered
Joined
·
296 Posts
Discussion Starter #8
i was going to pm you and ask you to delete it nevada, but if ya'll are like me, you need a good laugh. you can delete it if you want nevada.

btw, i don't know if you remember talking to me about it or not, but i've got an appointment to see my spinal surgeon tues. i'm hoping to schedule the surgery over thanksgiving holiday. you think he'll be able to schedule me this soon? everybody at work is telling me to do it too.
 

·
Registered
Joined
·
10,037 Posts
this was a good one, don't worry we all have our moments :D
 

·
Registered
Joined
·
10,037 Posts
i've even been so dumb at one point to go ape shit looking for my helmet when it was on my head :D :Laughing rolling:
 

·
Registered
Joined
·
296 Posts
Discussion Starter #12
damn jt, that's pretty bad :Laughing rolling:

i was hoping this thread would die quickly. oh well :eek:

you know i had fun reving the bike up a little after it started :rolleyes: there's a good bit of fumes coming out now. does that mean it's running rich?
 

·
Registered
Joined
·
10,037 Posts
you know i had fun reving the bike up a little after it started :rolleyes: there's a good bit of fumes coming out now. does that mean it's running rich?
if its brand new thats common its just melting packing together etc... they will run a bit rich w/o a tune but not "overly" rich, nothing to be concerned about ;)


& yea i don't talk about that one very much lol
 

·
Powerhungry
Joined
·
38,138 Posts
if its brand new thats common its just melting packing together etc... they will run a bit rich w/o a tune but not "overly" rich, nothing to be concerned about ;)


& yea i don't talk about that one very much lol
slight correction..they'll run a bit LEAN....

and...really..if you dont mind..i think we should leave it. honestly...it happens.

someone else may have the same or similiar issue..find this..and BINGO..fixed!

i was going to pm you and ask you to delete it nevada, but if ya'll are like me, you need a good laugh. you can delete it if you want nevada.

btw, i don't know if you remember talking to me about it or not, but i've got an appointment to see my spinal surgeon tues. i'm hoping to schedule the surgery over thanksgiving holiday. you think he'll be able to schedule me this soon? everybody at work is telling me to do it too.
yeh, i remember. get it done. the sooner the better. i was down for about 4 months.
well, prob less than 3. but 4 until i was 100% and released to work again.
 

·
Registered
Joined
·
10,037 Posts
slight correction..they'll run a bit LEAN....
hmm. when i put the yosh on i got to running a bit rich, like the kind that you can smell, but thats w/ my bike, every bike is different
 

·
Powerhungry
Joined
·
38,138 Posts
hmm. when i put the yosh on i got to running a bit rich, like the kind that you can smell, but thats w/ my bike, every bike is different
i dont want to argue...but...it was probably lean...it will produce an odor too.

BUT, yes, like u said, every bike is different.
 

·
Registered
Joined
·
81 Posts
i agree with nevada, my full yosh rs5 made my bike run lean, and i put a map in my powercommander that was specific, and it still ran lean
 

·
Registered
Joined
·
296 Posts
Discussion Starter #18
this is the first i've heard of 'em running lean from the factory. i'm getting the same thing you got jt. smoke, fumes, and the bad smell. oh well, that's the price for a good lookin' pipe that sounds hella sweet!

what exactly happened to your back nevada and what did they do during surgery? i've got two herniated lower discs and i was trying to avoid being out of work for months.
 

·
Powerhungry
Joined
·
38,138 Posts
this is the first i've heard of 'em running lean from the factory. i'm getting the same thing you got jt. smoke, fumes, and the bad smell. oh well, that's the price for a good lookin' pipe that sounds hella sweet!

what exactly happened to your back nevada and what did they do during surgery? i've got two herniated lower discs and i was trying to avoid being out of work for months.
um..they all come lean from the factory...so they can pass emission easily. i know they smell...bad, burns your eyes even..if it idles long enough....but the sniffer doesnt lie..theyre lean. ;)


um, herniated disc, and a bone spur...or something...im not 100% sure.

BUT, i do know..they cut me open, and had to GRIND, yes i said GRIND, some of the spine away!:eek:

and since it was the lower portion(gets worked the most...doing pretty much ANYTHING)
i was pretty good at 3 months or less. but he didnt release me back to work until after about 4 months.

oh, i was only in the hospital for like 2.5 days. i was outta there quick.
 

·
Registered
Joined
·
1,118 Posts
To fix the lean issue, just get some leaded fuel (avgas), guarenteed not to be emission friendly, and can help shoot flames out the tail pipe. I'll try to find the vid. That pretty much tells you its running rich.
 
1 - 20 of 24 Posts
Top