Kawasaki Motorcycle Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
got a 07 zx6r. when i turn the key it starts making some kind of ticking noise and lights kind of flash. nothing happens when i press the ignition button. engine wont start. not sure if its a fuse or the battery. any suggestion? please help.
 

·
Registered
Joined
·
1,076 Posts
that sounds like a dead battery to me. i'm no expert, tho...


s3aturnr
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #3 ·
that sounds like a dead battery to me. i'm no expert, tho...


s3aturnr

yea thats what i was thinking, but im confused because i rode like last week. is it possible for it to go dead so fast? only had the bike for like 4 months. bought it new.
 

·
Registered
Joined
·
1,076 Posts
yea thats what i was thinking, but im confused because i rode like last week. is it possible for it to go dead so fast? only had the bike for like 4 months. bought it new.
anything's possible, i guess. consider how long the bike sat at the dealer before you bought it. one thing i used to do with my old zx9r was turn the key past the "lock" position and all the way to the parking lights one. i'd walk away and notice a little while later that the running lights were on. maybe you did something similar?


s3aturnr
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #5 ·
anything's possible, i guess. consider how long the bike sat at the dealer before you bought it. one thing i used to do with my old zx9r was turn the key past the "lock" position and all the way to the parking lights one. i'd walk away and notice a little while later that the running lights were on. maybe you did something similar?


s3aturnr

hmm didnt notice that the lights were on. ill try to jumpstart it. thx for the response :cool:
 

·
Registered
Joined
·
443 Posts
anything's possible, i guess. consider how long the bike sat at the dealer before you bought it. one thing i used to do with my old zx9r was turn the key past the "lock" position and all the way to the parking lights one. i'd walk away and notice a little while later that the running lights were on. maybe you did something similar?


s3aturnr
thats what i was thinking... if you leave the key in it while its parked at home(i'm guilty of it), you probably ran it dead with the nose light
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #7 ·
got it running again, did a jumpstart. thx for replies guys
 

·
Powerhungry
Joined
·
38,395 Posts
it probably wont restart if you turn it off.

it needs to be CHARGED with a charger. its not a good idea to charge it WITH the bike.
as that is NOT what the " charging" system on the bike was designed for.
 
1 - 8 of 8 Posts
Top