Kawasaki Motorcycle Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
2001 250r 3600miles

I figure the carbs dried out, how would would I go about getting it started/primed? It ran fine before. Battery was tested. Any help would be appreciated.
 

·
Registered
Joined
·
2,247 Posts
You're probably going to have to tear down your carbs and clean out the gummed-up jets. But you should feel good about it since using ethanol additives in your gas is also saving the planet! :D
 

·
Registered
Joined
·
2,247 Posts
id think 2 weeks wouldnt be a problem...for the fuel/carbs.
what exactly does it do when you try to start it?

it IS probably a dead/low battery.
That would be my guess too, if he hadn't said his battery was tested. Some of the crap they've been seeling for fuel lately is abominable. I didn't start my friggin' lawnmower for a week and a half and I had to rebuild the freakin' carb. The more expensive it gets, the less you get for your money it seems.
 

·
Powerhungry
Joined
·
38,366 Posts
That would be my guess too, if he hadn't said his battery was tested. Some of the crap they've been seeling for fuel lately is abominable. I didn't start my friggin' lawnmower for a week and a half and I had to rebuild the frealin' carb. The more expensive it gets, the less you get for your money it seems.
yeh..i guess i just didnt trust the whole "tested" part.
what it has 12v? under no load..so what...ya know.
or..it cranks over, but wont start...

unless its cranking at a high enough rpm, it WONT ever start. will just crank all day. i know my girls 02 has done that on more than 1 occasion, so has my truck....you see what i mean.
 

·
Registered
Joined
·
2,247 Posts
yeh..i guess i just didnt trust the whole "tested" part.
what it has 12v? under no load..so what...ya know.
or..it cranks over, but wont start...

unless its cranking at a high enough rpm, it WONT ever start. will just crank all day. i know my girls 02 has done that on more than 1 occasion, so has my truck....you see what i mean.
Fer sure. Happens all the time, especially if you don't have a battery tender between rides. bmc2k7, have you tried to push-start it yet?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
The battery is registering 11.94 volts under no load. I tried jumping it with my car and the starter was firing quite hard, but it just wouldn't start. I can't get the engine to actually get fired up, even a little bit. It just cranks. It was sitting with about half a tank of shell premium in it. It did rain a lot, but it was fully covered.
 

·
Registered
Joined
·
173 Posts
If all else fails, try a shot of starter fluid into the airbox. Might get it to run long enough to get the float bowls to fill to the proper level. If you can't get it to fire, crank it for a bit and pull the plugs... see if they're soaked in fuel. Test for spark while you're at it.
 

·
Registered
Joined
·
1,350 Posts
just becareful jupin it from a car ive seen a few fried ECMS cause the customers did that.
 

·
Registered
Joined
·
1,350 Posts
I do not think there is an ECM on the 250.

sorry ment it in general u would have to watch for the regulator and wiring to go on a 250. never really had it happen to 250 only 10 and a lot of cruisers.
 
1 - 14 of 14 Posts
Top