Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
Ok, so I take off my tank and filter box on my 95'ninja. I replace the 2nd spark plug. Everything is fine, then on the3rd one (from the left) I grab the boot and it feels like itis broken, I mean I cant even pull it out,doenst feel like the metal in there is connected. The bike ran fine earlier today. My question is what should I do? Try starting it? Or should I replace that boot? Also where could I getone for cheap? Thanks a lot!
matt milford

1995 red and purple ninja zx6r
1997 camaro v6 3.8
1987 honda nq50! oh ya!
 

·
Registered
Joined
·
768 Posts
Try starting it. Maybe it just feels stupid.

Go to the dealership to get one.

The Alabama way would be to go to wal-mart, buy one for a car, and make your own.

Dan...comfortable enough with his manhood to ride a 600.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #3
will do, thanks a lot!

1995 red and purple ninja zx6r
1997 camaro v6 3.8
1987 honda nq50! oh ya!
 

·
Registered
Joined
·
170 Posts
Discussion Starter #4
OK well now I took out the boot and all the plastic in there was broken to hell and the wire leading to it came right out. So now i most def need a new boot/plug that leads to spark plug, anyways has anyone ever bought one? how much are they? thanks!

1995 red and purple ninja zx6r
1997 camaro v6 3.8
1987 honda nq50! oh ya!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top