Kawasaki Motorcycle Forums banner

21 - 29 of 29 Posts

·
Registered
Joined
·
2,378 Posts
My bad. For some reason I thought you had an 07/08. carry on
 

·
The Indifference Engine
Joined
·
6,150 Posts
Best guess is fueling.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #23
My bad. For some reason I thought you had an 07/08. carry on
lol, no problem. I'd like to be able to stay ahead of my gf on her 250r without getting bucked off. it sucks taking a turn from a stop and having to shift into second mid-turn. hahaha
 

·
Registered
Joined
·
64 Posts
Discussion Starter #25 (Edited)
Update. So I swapped my ECU with a buddies and it still bucked. Going to try swapping out speed sensors next week and see what happens. If that doesn't work, then my only option left is to rip into the tranny and change out shift forks, though I can't see how that would help. Any help is greatly appreciated.

:Edit: So I decided to go out and clip the wire for the sidestand switch... odd thing is, it made it better but not fixed. It only bucked once up to 10 or 12k... why would this make it better and not fix it ??? I'm going to rail on it tomorrow and see if it bucks more... but it seemed to help but not fix the issue... I'm at a loss.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #27
Mine is bucking in first whenever I let off the throttle.

I've pretty much come to the conclusion that it's the transmission. I bet your's is too. Shift forks aren't hard to swap out, but if that doesn't fix the problem then you'll have to crack the case and swap the transmission. my engine is currently in pieces in my garage.
 

·
Registered
Joined
·
1 Posts
It stays in gear, just jumps and bucks. Other than the ECU, what else should I check or just replace?
I got the same problem with my o5 636. I've heard it's the ecu. I read on a forum q guy replaced his with a newer 1 like a 06... mine bucks and jogs only in 1st...
 
21 - 29 of 29 Posts
Top