Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
How would i check and see if my cam chain skipped a tooth. I have been having a problem for months and nothing i have tried worked. Thanks for the help.
 

·
Premium Member
Joined
·
4,776 Posts
this is pretty unlikely unless the cam chain tensioner failed....even then....I've had a couple go bad on different bikes and neither jumped the cam.

you'll have to get down to the cam's...ie: under the valve cover.

I'm sure there's instructions on doing a valve adjustment somewhere in the forum...you're basically going through most all those motions.
 

·
That Fighter Guy
Joined
·
15,175 Posts
The first thing I want to know is what these "problems" you've been having are. Gotta know what the symptoms are before you treat the illness.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
Ok well heres the summary. My bike runs great under 5 grand, but from 5-8k there is nothing, then it picks up but it wont rev above like 12k. Each gear is progressively worse until i cant get above 9k in 6th gear. Also I get less than 30 mpg when i ride it hard. So basically no high rpms at all.
 

·
Registered
Joined
·
1,713 Posts
highly unlikely you cam chain skipped a tooth
if it did your bike wouldnt be running right at any rpms
not to mention the valves would open/close at the wrong time and might hit the piston

check your throttle cable
might be loose and just needs a bit of tightening to get the throttle plate to open up
but im no mechanic......yet ;)
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #8 ·
i thought it was a fuel issue too. I changed all 8 injectors and the fuel pump. All thats left is the fuel lines. Another interesting thing is I can very strongly smell gas when i get on it hard. Idk if thats normal or not.
 
1 - 9 of 9 Posts
Top