Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I have had my g1(1997) zx6r for about a year now and have always thought the choke/ throttle setup to be not quite right.

i pull the choke fully back to start her and thats fine,fires on the button but then fairly soon revs round to about 3k and i have to close the choke so the lever is only open about 5mm on,now the lever trys to spring closed all the time. are they all like this ?,it is as if the cable is way to tight/short but the adjuster is fully closed. Today i noticed that in my workshop manual the choke cable adjuster is under the airbox, however mine is up near the lever end of the cable wher should it be ?

i decided to adjust the slack on my throttle as it was non existant, I followed the instruction in the owners book but did not have any success with this method it just went tight with no return.with my own method both adjusters are now off and i have about 2-3mm slack and a nice return. however the other problem the bike has always had is that if i tweek up the idle slightly the revs fall badly, they fall well until about 2k and then slowly fall to 1k idle

any suggestions ideas greatly appreciated

cheers sam
 

·
Registered
Joined
·
3,190 Posts
That all sounds pretty normal to me sam. The only real problem I have with my bike is that I can't keep the throttle adjusted properly. It stays good for about a week and then gets a lot of slack in it again. One of the throttle cables on my bike has two adjusters, one at the switch block and one under the airbox. The choke cable may be the same.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top