Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
I have had my 03 ninja 636 for about 3 weeks. It's got 312 miles on it and it has been making a faintclicking noise increasing speed with rpm. Is this the valves? or the injectors? I'm thinking the valves need to be adjusted. PLZ help. Thanks mucho.

"Death is Certain, Life is not."
 

·
Registered
Joined
·
81 Posts
The 03 makes lots of strange noises and most people here are going to say don't worry, ignore it, thats normal...BUT.. its your bike if you are concerned take it to your dealer and ask them to listen to it. It is obviously still under warranty and it will cost you nothing for the peace of mind!

Oh, by the way mine makes lots of noises I do not worry about.

Confidence and Ability should not be Confused
ZX636-B1
 

·
Registered
Joined
·
207 Posts
he's right, lots of ppl on here have been complaining about ticking noises on the 03's. I personally, haven't heard much of anything but sweet engine growling above 5k rpms with 600 miles on her. The only unusual noise I hear is not really ticking, but a whining noise, but it is due to the fuel injection at lower rpms.

--- '03 zx6r
 

·
Registered
Joined
·
25 Posts
I have a little over 400 miles on mine, but haven't noticed any 'ticking' noises. But that said... my chain DOES make excessive noise- especially when I let off the throttle! I'm a little worried. I'm planning on mentioning it at my 600 mile service.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top