Kawasaki Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
hey guys, I've been rebuildling a bike and its looking really great. I just need some help on the clutch.

it'll run and shift, but it won't fully disengage when I pull the lever. i feel a light lurch when going into 1st, and the wheel spins when on the center stand and my lever is pulled (while in 1st gear.)

i tried adjusting the cable at the handle and at the adjustment at the rightside of the engine.


any ideas? or is this jsut how I'm going to have to live with it? i imagine that its not good for the clutch.


thanks
 

·
Premium Member
Joined
·
15,937 Posts
If everything has been adjusted properly what you're describing is perfectly normal.

All motorcycles lurch forward when you engage 1st gear even with the clutch lever fully engaged.

The rear wheel will turn by itself even if the transmission is in neutral. It's due to the oil viscosity and the oil between the clutch plates.

:)
 

·
Registered
Joined
·
2,378 Posts
^ this. Plus if you put a new clutch in it will be more noticeable
 

·
Premium Member
Joined
·
22,797 Posts
Also when you're adjusting it it is usually apparent where the clutch is engaging when you feel tension in the lever. When you pull the lever as soon as you feel tension then you are overcoming the clutch. If you've played with the clutch adjustment I'd make sure to get it right before you start tweaking other stuff and compounding any issues down the line. Make sure to leave a little bit (I think the factory spec if 1/8") of lever movement before you feel tension.
 
1 - 5 of 5 Posts
Top