Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 ·
I have a problem...whenever i ride over hard bumps or brake aggressively there is a cracking noise coming from the clip ons and fork area...

Has anyone experienced this problem?

Does anyone know what it could be?

Help Please....
 

·
Registered
Joined
·
1,563 Posts
I thought it was my steering head bearings when I first got my bike. Same noise you are hearing. I tightened them a little and nothing happened. One day the noise just stopped so I don't know what in the world it was.
 

·
Registered
Joined
·
422 Posts
I hear the same thing after I put on my sportech windscreen. Didn't do it with the stock one...I've gone around and made sure everything was tight. I still have no idea.
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #6 ·
yeah....thought about takin it to the dealer...but they might charge me an arm and a leg to check it out and fix it...it might be worth it though
 

·
Registered
Joined
·
1,799 Posts
Originally posted by ZX6RcR
yeah....thought about takin it to the dealer...but they might charge me an arm and a leg to check it out and fix it...it might be worth it though
I had like some clicks coming as the moment when I started braking. I asked the dealer and he said that it comes from the brake discs, beacause they are float mounted. Sometime later it stopped. I think it had something to do with high temperature on these nice summer days, which we all miss now.:(
 

·
Registered
Joined
·
1,289 Posts
Originally posted by Naughtyninja
I hear the same thing after I put on my sportech windscreen. Didn't do it with the stock one...I've gone around and made sure everything was tight. I still have no idea.
I've experienced the same thing. After installing the Sportech windscreen, heard the same thing. I thinks it has to do with the way the wind is deflecting off those things.
 

·
Registered
Joined
·
297 Posts
I hear the same thing when i ride too.. Its in my front forks area. It sounds like somthing is loose up there but nothing seems to be.. Its only when i go over bigger bumps though so i dunno[:0][:0]
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #11 ·
Yeah....i got the same problem?? whenever i go over big bumps i hear that noise.....i wonder what it is and if it will effect the bikes steering and handling?
 

·
Registered
Joined
·
422 Posts
MRED...the noise is definitely the windscreen. If you hold the windscreen down while you ride it doesn't do it...Yea it's dangerous riding one handed..but I had to figure out what this noise was. I tightened the screws on the windscreen again but I haven't had it out riding yet...hopefully that will fix it.
 

·
Registered
Joined
·
209 Posts
I've got the same noises - just started yesterday - 530 miles on the bike. I don't have an aftermarket windscreen. I can definately feel it in the bars when it happens, but nothing seems loose about the front end. Has anyone solved this problem w/ anything other than waiting for it to go away?
 

·
Registered
Joined
·
64 Posts
Try tightning the nut under the triple tree then the sterring head nut, then loosen the clip ons and sray wd 40 where the sit on the forks tighten them down. this stopped all noise in the front of my bike. put your finger under the triple tree against that nut, then hit the front brake, see if you feel that nut move, if you do then tighten it
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top