Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So im new to this Forum thing. I bought a 2019 Ninja EX650 with 6 miles on it in August. By October it wouldnt start. It would turn over and crank but my bike wouldnt actually start. I called my dad and ex bf and the came over and looked at it (they both ride as well) my dad ruled out a bad fuel pump although i had thought thats what it was and had changed it out. My ex checked the coils as i had done and ruled out the coils as well as the sensor down. He did get a low reading on the kick stand sensor (where a lady backed into it just hard enough to knock it down) and bypassed it but thought it might be something with the engine or pistons (now that area im not so well versed). After being frustrated and bike half apart and mad at myself for only getting limited liability instead of full coverage i had my gf pick me up tranported it in a uhaul to kawasaki of Irving where a really good mechanic after 2 weeks said he finally found most if not all of the problem which i kinda figured might be the case. Because it was a brand new bike and was recommended that i not overstress the engine or red line it (and i did at times) he said there was a LOT of carbon build up and the piston and friction at high rpms overheated it and expanded it. He said he could even get the rings off so he redid it as cheap as possible since he knew i was limited on funds and couldnt afford full coverage until after Christmas. Xmas morning 4 am someone stole my only transportation and the ninja was mia until it resurfaced a week ago. It had been laid down on both sides at one point or another not terrible damage mostly tore a couple of the plastic protective panneling that makes it look so aerodynamic. The police said they saw it ridden into a motel in dallas and then impounded it. So now it turns over like last time but doesnt start and drained my battery. Bought a new one. No start. Pulled the stick coils and took out both spark plugs that were pretty fouled looking and bought new plugs. Nothing. Took one stick coil out and the spark plug (new) and went to crank it and saw absolutely no spark. Now i have to remind you it was stolen because i had lost my spare key or had it stolen at a friend of a friends house. Well it evidebtly went through a couple different hands because the ignitition was removed and just the red, the blue and the brown and the white and the thin gray wires that attached to the inside of the ignition barrels circuit board were exposed.
I got the service manual and it shows white is positive from the battery the brown is the ignition blue is lights and red i think is brake lights the thin grey that had evidently had a resistor on it 100ohm 1/2 watt i guess was the constant. Which reduces the the 12voltage to around 8v snd lets the cpu computer know its not being hot wired. I didnt know about the resistor till my ex told me but i see where one was. I know before he told me i just touched the brown and white wires together and i heard the hum of the actuator and fuel pump as if i just put key in and turned it on. As i held the 2 the system and lights were also on and my green (in neutral) light came on so i pushed the starter button and it cranked but would not fire up. Just like last time. I checked the sensor down and made sure it looked okay. (Even tried unplugging it) and bypass it. Same results. Nothing then my ex told me that my little grey wire should have a resistor on it at the end of it that came directly from the keys ignition circuit board so i got a 100ohm 1/2 watt resistor and soldered it and attached it to the end on the white (battery) now i touched brown to white system comes alive lights on all systems go push the starter button and dammit!!! Same results.. i checked the stick coils and they both seem to be in range (i think) PLEASE.....YALL ANY HELP WOULD BE SO APPRECIATED.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Thank you so much for the response and warm welcome. I guess this forum wasnt the place to go to for advice about my 2019 Ninja EX650 and my crank no start. Ufortunately No I have not solved my problem of crank no spark.


Regina
 
1 - 9 of 9 Posts
Top