Kawasaki Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Gotta 82 kz750 starter was working intermittently then just stopped, solenoid just clicks when the button is pushed. replaced the solenoid and the battery and am still having the same problems. wires seem to be plugged in right and in good shape. i notice that when i stick a wrench in between the nuts on the solenoid and arc the poles nothing happens but the positive wire that connects it to the battery looks fine. any ideas?
 

·
Premium Member
Joined
·
15,223 Posts
check for voltage at the starter when you push the button. could be a bad starter motor or starter motor might be loose=bad ground. did you fully charge the new battery ?
 

·
Registered
Joined
·
28,591 Posts
if you jumped the posts on the solenoid and nothing happened you're not getting voltage at the starter for some reason, or the starter itself is toast. available voltage at the starter should be battery voltage with either the button depressed or the posts on the solenoid jumped.

if you do have battery voltage at the starter you've got a bad starter.

if you don't get battery voltage at the starter trace the circuit back to the battery checking for available voltage at each connector until you get to the battery. when you find power the issue will be somewhere between the first place power was present and the last place it wasn't. could be an open in the wiring or a short to ground.

always start with a known good battery.
 
1 - 3 of 3 Posts
Top