Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
ok so when i try to start the bike, it wont crank it just clicks (from the solenoi/relay) i charged the batt and it cranks once or twice then it stops, i removed the starter and tested for faulty connections, and it works fine, the relay does click and it does give me a + signal on the side that goes to the starter, so im buying a new batt and hope that is it.

also the bike had the neutral switch blown out, it doesnt sense when its in neutral, the click problem started before i blew the neutral safety switch, so now i have to press the clutch every time, do you guys think that any of those safety sensors would make the bike no crank, but dont forget that IT DOES CLICK which mean that the relay is gettin power...

also sometimes when the bike is sitting i test for groung on the starter cable the one that comes from the realy and it DOES NOT give me any signal, neither + or -

HELP.!!!!!!!! :(
 

·
Registered
Joined
·
426 Posts
It *almost* sounds like the same issue I have on my 2000, except mine turned over a couple times then made a sort of "clunk" sound and now just sounds like something is stuck and it won't turn over at all. I also get the click in the relay when I try to start it, but nothing else. My battery is brand new and I had it on a charger as well so that wasn't my problem either. NinetySix suggested that one of my cylinders may be hydrolocked. Although, like you mentioned, yours could very well be electrical, but it's worth a shot to consider it anyway. Here is the thread I started on my problem, maybe yours is similar...

http://www.KawiForums.com/forum/topic.asp?TOPIC_ID=69335
 

·
Registered
Joined
·
1,905 Posts
Originally posted by yohuallin
ok so when i try to start the bike, it wont crank it just clicks (from the solenoi/relay) i charged the batt and it cranks once or twice then it stops, i removed the starter and tested for faulty connections, and it works fine, the relay does click and it does give me a + signal on the side that goes to the starter, so im buying a new batt and hope that is it.

also the bike had the neutral switch blown out, it doesnt sense when its in neutral, the click problem started before i blew the neutral safety switch, so now i have to press the clutch every time, do you guys think that any of those safety sensors would make the bike no crank, but dont forget that IT DOES CLICK which mean that the relay is gettin power...

also sometimes when the bike is sitting i test for groung on the starter cable the one that comes from the realy and it DOES NOT give me any signal, neither + or -

HELP.!!!!!!!! :(

It is a dead battery!!!! REPLACE THE BATTERY!!! If you buy a new battery and it doesnt work, I'll paypal you the money for the battery!!
 

·
Registered
Joined
·
748 Posts
Originally posted by kilaman




It is a dead battery!!!! REPLACE THE BATTERY!!! If you buy a new battery and it doesnt work, I'll paypal you the money for the battery!!
[:+1]
 

·
Registered
Joined
·
4 Posts
Originally posted by kilaman


It is a dead battery!!!! REPLACE THE BATTERY!!! If you buy a new battery and it doesnt work, I'll paypal you the money for the battery!!
That what I told you the problem probally was in the email, as i had the exact same problem with my "9" and when I either charged the batteyr or put a new battery in the problem went away until i drained teh battery down again, and it came back (drained it down to make sure this was the problem). My dad's harley is the same way, needs a fully charged battery to even turn the bike over.


Shawn :)
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Originally posted by kilaman




It is a dead battery!!!! REPLACE THE BATTERY!!! If you buy a new battery and it doesnt work, I'll paypal you the money for the battery!!

paypal account: [email protected] $62.31

so i got a new batt and nada... it wont crank :( i would change the relay and starter but they are so friging expensive :(
 

·
Registered
Joined
·
1,905 Posts
Funny, you know you have to FULLY charge a new battery before you use it!!!!
 

·
Registered
Joined
·
1,905 Posts
Can you push start it?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
i did charged the batt, i have not tried to push start it, since i live on a hill and i dont have a truck to bring the bike up on the hill :(
 

·
Registered
Joined
·
367 Posts
check the clutch switch is connected and working

the clicking could be the fuel pump, which will pump away when you hit the starter with the clutch switch off

if the switch is connected, try take the plug off and bridge out the two outside pins and see if she will start
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top