Kawasaki Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So I just bought this bike owner claimed it had been sitting for 2 years, I did a complete fluid change and cleaned out the nasty gunk in the gas tank, took apart the carb and completely cleaned that my hand and carb cleaner

the bike ran perfect after everything I did for about three weeks last Saturday it was a little cold I started the bike let t warm up like normal got about a mile away from my house and whenever I gave the bike any throttle the rpms would drop eventually to the point where the bike died, I would crank up again and have the same issue I’d give it gas it would die if I let it sit a day or so and try to start it again with choke it runs normal for about 15 minutes and then it’ll die when given throttle there’s some white smoke coming out when the bike is warming up even on warm days once it’s warm the smokes clears, it pops a little on deceleration but only from one pipe I have a feeling the tank wasn’t as clean as I thought it was and maybe some dirt got pulled into the carb or maybe the filter on the petcock is clogged inside the tank my worst fear would be a head gasket, I just have no clue why all the sudden it won’t run correctly if the day before it ran completely fine
 

·
Registered
Joined
·
381 Posts
Sounds like you need to strip the entire Fuel system and clean inc the Carbs.
Before that thou run it up till it start to Bog then switch it off and pop open the Gas cap and listen for a Hiss, The Tank vent/Pipe might be plugged and causing a Vacuum build up in the Tank and starving the Carbs of gas.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Sounds like you need to strip the entire Fuel system and clean inc the Carbs.
Before that thou run it up till it start to Bog then switch it off and pop open the Gas cap and listen for a Hiss, The Tank vent/Pipe might be plugged and causing a Vacuum build up in the Tank and starving the Carbs of gas.
I did such thing turned out the petcock just needed torn apart and cleaned but I rode it around all day yesterday and somewhat today until I noticed hesitation and it wanting to stall again, I got it home to see something dripping from the bowl of the carb in which I saw a yellowish fluid I know there’s not old gas in it I just filled it yesterday it m guessing it’s what I think it is and it’s a blown head gasket? I’d like another opinion just incase I may be wrong
 
1 - 3 of 3 Posts
Top