Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4,295 Posts
Discussion Starter #1
Check the plugs first. Easy and quick. Run your own valves for that much money.
 

·
Registered
Joined
·
10 Posts
So basically, take tank, than air box off. Pull plugs and look for buildup {carbon}. Is there any more good ways to check the plugs besides that? I might as well check gaps, but they should still be good. It was runnin fine for the past 1500km.
 

·
Registered
Joined
·
10 Posts
Hey there guys, I'm a new member and I am despretly seeking help! I just bought a 94 ZX-6 with 19,000km about 2 months ago. It's a great bike for me to start my learning on, but last night when I was trying to clean her out on the highway (I live in a city) I was in 3rd, put her to 13k right up to 5th, but than when I shifted into 6th it felt like it was runnin out of gas. Less than 2 minutes before I had switched to the reserve tank {witch i use often}. It started to choke itself out when I hit full throttle. So now it idles, and starts fine, but as soon as I start revvin up it starts to cut or miss from about 4200rpm. Local shop says valves are probaley out (400cdn for adjust), but if the valves were shady, it wouldn't idle right?? Could it be the gas?? Please post any opinions!!

thanx
 

·
Registered
Joined
·
12 Posts
Sound like you picked up some dirt from the bottom of the tank and have a blockage somewhere in on of the carbs or the fuel filter.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top