Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I was riding around town and I heard a funny clunking in the low end of three gears when turning at an intersection. A little ways down the road after normalizing, the engine clunked and I heard a lot of grinding. Couldn't get it to turn over, the starter would engage a tiny bit then everything on the bike would dim as the started used all of the current. Walked home, grabbed the car, and jumped it. First there was some nasty grinding in the left size of the engine, then it came to life. No problems, no noises, started better and shut down better than it ever has. Turned it on and off ten times, decided to ride it three blocks to the Kawi dealer rather than the mile home. I take off at a light and it stalls and wont turn over again. Tried jumping in a parking lot and even after charging for 15 minutes the starter won't budge the engine.

I tried push starting it, but when I let go of the clutch the rear wheel is totally locked up. I rocked it a bit to try and loosen things up, but nothing changed. I am assuming that the engine initially seized, I knocked it loose, and then it seized for good later. Does this sound about right? I don't know anything about bike engines, I only know about Diesel VWs, so doing something like pulling the spark plugs or rotating the engine by hand is going to be tough unless I tow the bike across the city to where I have more space to work.

Is there any chance my 'carbs' are trashed too? There is a 500 on Craigslist without a title that needs a carb cleaning to run well. I can buy that and swap parts around and have a working bike again. Are the carbs difficult to pull? Would an engine swap be more than just yanking hoses, undoing bolts, and then reattaching everything?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Got it started after 20 seconds of jumping, rode it the four miles home. When I got to my gate the shifter lever was vibrating like crazy, a thunking. It sounded like some metal came apart inside and was bouncing around the gears/clutch. It was pretty loud but I made it back. Engine ran great.

In the past it popped out of gear when pushing 125 (says the speedo), and sometimes it would downshift after upping to 5th or 6th and still railing. It just started fine but the grinding was still going on in neutral.

Any suggestions?
This picture illustrated where the grinding and heavy vibrations were coming from. The big circular cover to the left of the indicated bolt.
 

·
Registered
Joined
·
528 Posts
Have you worked on your bike at all recently?

From your initial posting, it did sound like a locked up engine. Guy I know was at the track and had his Triumph seize up. Was helping him out and found out that it overheated because some shop didn't put coolant in his system, zero. Same scenario as yours; starter wouldn't budge, tried to bump start it, rear wheel wouldn't budge and would just slide with the clutch engaged.

The fact that you got it running again may indicate a problem with your transmission, like a gear that had got bound up, and broke off when you finally got it started, hence the knocking noise now. Especially since you've had problems with it popping out of gear in the past.

Regardless, sounds like you're going to have to tear into this to figure out exactly what's going on. At the very least, you'll probably have to pull your engine cover (to spin the engine by hand), clutch cover, and probably drop the oil pan to inspect the transmission gears to see if there's any damage. You'll probably find pieces on the bottom of the pan from what it sounds like..
 
1 - 6 of 6 Posts
Top