Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hi,

I have 1996 zx6r, with just over 23k miles on clock, only had a it a short while though but it seemed to be running really good. It starts first time no problem and engine seems to have no major problems, does vibrate a bit rougher around 6k but nothing serious.
Problem is I recently started to notice more and more that it is running too rich, normally a popping / backfire would happen on deceleration from high speed, this happens now even at fairly low speeds.
I want to fix it and plan to look at the air intake to see if it is not getting enough air, check the pilot jets so they are OK and run some redex carb cleaner through with the fuel.

If I can avoid major carb work I will, seeing as it is not Too bad...( if it aint broke etc.!) but was wondering if either worn needles in the carbs ( letting too much fuel through) or the valves ( allowing unburnt fuel through to the exhaust )could be causing the popping?

Original standard Kawa can on the end , no engine modifications as far as I know..

Anyone experienced this with theirs?? Cheers

Ali
 

·
Registered
Joined
·
7 Posts
Check your air filter. I had a similar problem on mine. Also you may want to check for an exhaust leak somewhere. Poping on deceleration is an indicator of a leaky exhaust sucking in cold air somehwere.
 

·
Registered
Joined
·
115 Posts
i've a 96 with an aftermarket can, mine pops on deceleration all the time, well not pops but crackles quite furiously, it sounds pretty friggen mean actualy. I just assumed thats what happens without a power commander and a bolt on sports.

i didn't realise anything was wrong at all..

mine runs a little rich because i normally use a 98% octane premium fuel not the normal 91% or whatever it is.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
Ha ha!! yep, it does sound mean I guess, but it scares little old ladies to death when it happens!

I have heard about the popping when an aftermarket can is put on, usually because it changes the airflow, but I have standard one on there so it should be OK.

I spoke to a guy with a zzr600 who used to get backfires on startup, he said Redex sorted it, due to sticky valves. I get the same sometimes too, especially when starting it warm..

gonna give redex a try and see..
 

·
Registered
Joined
·
115 Posts
heh yea... i actually want my unused gas in the exhaust to pop and create a flame discharge outa my pipe... that would be cool.

apparently theres an illegal exhaust that actually flames like that, i've seen one on an R6 shoot a ball or flame about 20cm up into the air. It gets peoples attention. [}:)]
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top