Kawasaki Motorcycle Forums banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
O.k. Here's the deal. I Have a full muzzy exhaust a K&N I've jetted the carbs, raised the needle's, adjusted the mixture, and adjusted the floats. Bike runs like a scalded dog. Problem is after about 3-4 months now it wants to idle at about 1800 RPM's. Obviously first thought is intake leak. Can't find one I'v sprayed around the intake boots, around the mixture screws, checked hoses with wd-40. Nothing. I then preceeded to clean carbs, resync, cneck compression, check valve clearance. I canturn the idle screw all the way of the linkage doesn't matter. The only wayI can slow it down is to turn the mixture screws almost all the way closed. Some insight would be greatly appreciated
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
I put the needles back to stock, put the stock jets back in,moved mixture screws back to stock. syncronized the carbs again. didn't matter. I have even moved the floats about 2mm up and down and at stock doesn't matter. I haven't rebuilt the carbs. Thought about it but I'm getting tired of spending money on it it was a fixer up. I'm ready to sell, but I don't want to sell it like this. The bike runs better than I've ever had it. with the exception of the idle. When you first start it, it will idle lower. Still not where it's saposed to but closer.
 

·
Registered
Joined
·
202 Posts
is your throtle cable to tight????? turn handle bars to the left then to right and see in it go's up or down.choke cable maybe???put the flots back to stock!!!!!!!!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top