Kawasaki Motorcycle Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
276 Posts
Discussion Starter · #1 ·
Not really, but it seems to work just fine. I took a piece of flat stock I had laying around and used a dremel to make a channel. This way it can not spin. Poor mans fix. Oh yea, I added the tie wrap fix too. What do you guys think.
 

Attachments

·
Registered
Joined
·
276 Posts
Discussion Starter · #3 ·
its 1/4" aluminium flat stock. 1" wide and I cut it to 2". Drilled a hole in the middle and just dremeled until it fit over the stem.
 

·
Registered
Joined
·
370 Posts
I have a question. I just put a leo vince exhaust on today, but the cables on the servo had already been removed. Why can't you just leave the little thing that sits there and spins on there? It seems like if the cables are just removed it will not have an effect on your bike anymore. Am I missing something here?
 

·
Registered
Joined
·
370 Posts
My FI light has only been on a few times. I guess it is possible that the light itself is going out. It has only come on a few times I do not know why and the bike didn't act funny. I didn't think that just removing the cables would make the light come on. The bike was like that when I bought it so I don't know if the original owner did anything to fix the FI problem or not. Thanks for the input.
 

·
Registered
Joined
·
61 Posts
i have an extra peice lying around in my garage and its still connected to the servo motor, i took it off and put the ivans fix on it but if anybody wants the one i have just pay for shipping and ill ship it to you for free. pm me
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top