Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
i just installed them and it only took me about 3 hours to do it all!!! it took me a bit longer because im a bit of a perfectionist and i also took about 4 beer breaks so that accounts for some time!!! ive had the bike for about 2 months and i have almost 1800 miles on it. i just cant seem to stay off it. tell me what you think. i was also thinking of cutting the 4 screws off the exhaust for now till i upgrade to a akra. and maybe fabricating a plate to go over it to cover that plain metal.







 

·
Registered
Joined
·
117 Posts
i like it, cuz it looks like mine, and im kinda tired of only seeing green (shrugs shoulders, sorry green 6's)

your heading in the right direction
 

·
Registered
Joined
·
460 Posts
Use a dremel, and shave off the entire bracket. That's what I did 'till I got my Yosh. [:p]
 

·
Registered
Joined
·
95 Posts
Is that tailight brite enough along with the rear turns? ive read several threads about those ca rears sucking on brightness but from the pic the lights look good to me.
 

·
Registered
Joined
·
578 Posts
Looks good man! Is that the fenderkit.com setup . I have that one and the same setup ca lights etc.. I removed the passenger pegs as well. Is that a PitBull Stand ? Looks great man keep up the good work !
 

·
Registered
Joined
·
85 Posts
I used a pneumatic hacksaw, works great if you have access to one, but, take that bracket off for sure, it just looks funny if you have everything else cleaned up. Good work on the tail.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
Originally posted by usmc8fan
Use a dremel, and shave off the entire bracket. That's what I did 'till I got my Yosh. [:p]
i was thinking i was going to use my dremel that seems like it would work pretty good. i was also thinking of fabricating a a plate to go over the can and have it anodized black so it kinda blends it but not sure yet.

yep its a fenderkit.com setup. im not totally happy with the ca rear light and it sitting flush and i used rubber gromet that is said to use in some of the other posts about it and it still didnt seem to sit totally flush and thats what took me the longest i just kept unscrewing the light an screwing it back in trying to get it flush i must have spent at least 45 mins just doing that it was very fraustrating!

motomoko: what stand? i dont have a stand yet.

thanks for the good feedback.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #9
Originally posted by 005zx6r
Is that tailight brite enough along with the rear turns? ive read several threads about those ca rears sucking on brightness but from the pic the lights look good to me.
it seems to bright enough to me.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top