Kawasaki Motorcycle Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2005 ZX-6R and every time I hit 90mph the whole front wheel starts shaking. I recently had a wheel swap for a new one, before the wheel swap was done, it was running fine. From 1mph to about 89mph, it runs very smooth, but as soon as I hit 90mph its shakes. Could it be the balancing of the tire? I know its not the motor because I actually see the front tire moving back and forth. Any help is greatly appreciated. Thanks
 

·
Registered
Joined
·
4,279 Posts
I have a 2005 ZX-6R and every time I hit 90mph the whole front wheel starts shaking. I recently had a wheel swap for a new one, before the wheel swap was done, it was running fine. From 1mph to about 89mph, it runs very smooth, but as soon as I hit 90mph its shakes. Could it be the balancing of the tire? I know its not the motor because I actually see the front tire moving back and forth. Any help is greatly appreciated. Thanks
if all you did was change tires, then i would say take it to the shop. sounds like a ballancing issue.
 

·
Registered
Joined
·
254 Posts
i wonder if this is a headshake hes experiencing or something else...

make sure front wheel is all bolted on right. check for wheel balanced correctly, also make sure tire beads are fully seated all the way around the rim. i had a tire once that was perfectly balanced, but bead wasnt fully seated and over 40 it had a wobble. had to get it remounted, and then needed a few weights to get it balanced correctly...
 

·
Registered
Joined
·
1,834 Posts
Are both your spacers still up front? one either side of the front rim with the axel going thru. They messed something up and you need to go back. If that shake is bad enough it can kill your bearing in your triple/neck and cause more problems.
 
1 - 4 of 4 Posts
Top