Kawasaki Motorcycle Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hey, i'm new here so hello to all. i just picked up my 08' ZX6R and am loving it. its just had its 500 mile service. the only thing is the fuel consumtion is terrible. i put £10 in the other dat which was almost full, give or take a litre or two and it did 60miles! is this normal for the zx6. i had an R6 previously and it would do almost twice that. is it because its new and its still running in or is his normal. i've never had a new bike so any help would be great :)
 

·
Registered
Joined
·
88 Posts
it could be down to it being new but i bought mine new and it isnt bad the best ive had on a full tank was 160 mile and that was killing it on the twisties and one top speed run over all i think it should be ok once you get some more miles on it.you could try filling it to the brim doing 100mile then filling it again to the brim. see how many liters it took then work it out from there.
 

·
Registered
Joined
·
88 Posts
sorry ive just noticed you said it was almost full 60 miles and empty you say? that doesnt seem right at all,while running mine in it would get more that a 100 miles per tank easy.take it back mate get them to check it out.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
i'll just have to see how it goes i guess. its just had its 500 mile service so i'm hoping it'll sort itself out. think i'll fill it to the top and see how i get on from there
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top