Kawasaki Motorcycle Forums banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter · #1 ·
I asked this on my other post, but thought I should make it it's own thread. I am breaking in my 06 10r and trying hard as hell to keep the rpm's under 4k for the first 500 miles. Anyway at ~3k to 3.5k rpms the bike keeps making this "fluttering" vibration. I can't tell where it is coming from and it seems to go away as I reach ~4k rpm. This never happened when I broke in my 6r. Of course this is my first liter bike and I'm maybe just being paranoid, but that noise doesn't sound right. Does anyone else have this happen with theirs? It would make me feel better. If not any ideas on what it might be?
 

·
Registered
Joined
·
145 Posts
Originally posted by gnance
I asked this on my other post, but thought I should make it it's own thread. I am breaking in my 06 10r and trying hard as hell to keep the rpm's under 4k for the first 500 miles. Anyway at ~3k to 3.5k rpms the bike keeps making this "fluttering" vibration. I can't tell where it is coming from and it seems to go away as I reach ~4k rpm. This never happened when I broke in my 6r. Of course this is my first liter bike and I'm maybe just being paranoid, but that noise doesn't sound right. Does anyone else have this happen with theirs? It would make me feel better. If not any ideas on what it might be?
Hey man. THe bike makes a lot of noises as you will find out. I had a buzzing/vibrating sound around that RPM when it was brand new. When I brought her in to the dealer for the 600 mile service, they tightened up the whole Ram Air assembly near the front fairing, and it went away. It also made a noise from the ignition key opening, and they checked that too. No more of those noises.
Good luck keeping her under 4K lol. Very hard to do!
 

·
Registered
Joined
·
273 Posts
I had the same noise at the same RPM. Sounded like it came from the ram air. bike was stolen b4 i took it in to find out, though.
 

·
Registered
Joined
·
145 Posts
Originally posted by jayrules
I had the same noise at the same RPM. Sounded like it came from the ram air. bike was stolen b4 i took it in to find out, though.
Ouch[:0]That sucks man. Very sorry to hear that.
 

·
Registered
Joined
·
273 Posts
Originally posted by NJZX10R


Ouch[:0]That sucks man. Very sorry to hear that.

That's what insurance is for[:M10]...the biggest pain was waiting the 30 days b4 the check comes. Sorry to threadjack.
 

·
Registered
Joined
·
145 Posts
Originally posted by jayrules




That's what insurance is for[:M10]...the biggest pain was waiting the 30 days b4 the check comes. Sorry to threadjack.
I got gap insurance just for that reason too.
Any ideas on a new bike yet? Another 10? 14 maybe[:M117]
 

·
Registered
Joined
·
273 Posts
Originally posted by NJZX10R


I got gap insurance just for that reason too.
Any ideas on a new bike yet? Another 10? 14 maybe[:M117]

That was back in October, I got a new the day my check came.
 

·
Registered
Joined
·
145 Posts
Originally posted by jayrules




That was back in October, I got a new the day my check came.
OK cool, I didn't realize you had another one already. Good deal![:p]
 

·
Registered
Joined
·
9 Posts
I get the same buzzing sound and I'm still breaking mine in. The other weird noise I'm starting to hear is a ticking sound that lasts about a minute or less once you get the bike in gear from a cold start. I also hear a clicking sound when I close the throttle, I hear another clicking sound during engine breaking and it's not every time.
 

·
Registered
Joined
·
145 Posts
Originally posted by ninjarollz
I get the same buzzing sound and I'm still breaking mine in. The other weird noise I'm starting to hear is a ticking sound that lasts about a minute or less once you get the bike in gear from a cold start. I also hear a clicking sound when I close the throttle, I hear another clicking sound during engine breaking and it's not every time.
Yeah, get used to that. It sounds like a valve tap, and does it around 2500 rpms. Everyone has been getting that. Everyone says it's just that the 10 makes a lot of noise. I took it in for my service around 700 miles, and they said everything was fine.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top