Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
763 Posts
Discussion Starter · #1 ·
im trying to upgrade to H4's like shown in the how to section... even used the wiring diagram they have there and using a relay.

heres my problem... even with it hooked up exactly like shown in the pic below. My lowbeams dont come on at all, but my highbeams work fine. If i switch the 2 wires for the low beam ones, they work BUT stay on when the high beams are on.

what the heck could i be doing wrong here? i have it wired up the same as in the diagram from what i can tell.


 

·
Registered
Joined
·
763 Posts
Discussion Starter · #3 ·
lol.......

nevermind the 1st diagram worked.. turns out the 2 diff relays i tried using were either messed up or wrong or something.

found another laying around and it works fine!! yay.
 

·
Registered
Joined
·
167 Posts
for some reason i remeber there being a problem with a single relay setup. i think thats why the diagram i posted has three relays because the stock wiring would burn up due to too much draw with dual lamps. the second diagram pulls power directly from the battery for the bulbs. just keep an eye on the setup you used.
 

·
Powerhungry
Joined
·
38,205 Posts
Originally posted by m1215
for some reason i remeber there being a problem with a single relay setup. i think thats why the diagram i posted has three relays because the stock wiring would burn up due to too much draw with dual lamps. the second diagram pulls power directly from the battery for the bulbs. just keep an eye on the setup you used.
not true. the original setup was done WITHOUT a relay. and he burned up the H4 sockets. the wires can easily handle it.
but you must use a relay. i used the EXACT diagram that stylin97 has there. works great.
oh and stylin...remember to swap in a 15 amp fuse, in place of the stock 10 amp.
and enjoy..being able to see where ur going at night.
lower the right side (old high) to match the low and u should be golden.
 

·
Registered
Joined
·
167 Posts
cool. the single seems much easier to do. i thought i read a few old posts that wires were melting. maybe installer error?
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #8 ·
how do you adjust the headlights? like how high/low they shine?

is it just those 2 small little knobs on each side or what?
 

·
Registered
Joined
·
72 Posts
Originally posted by stylin97
lol.......

nevermind the 1st diagram worked.. turns out the 2 diff relays i tried using were either messed up or wrong or something.

found another laying around and it works fine!! yay.
I'm having the same problem you did with the low beam not working at all but the high beam works just fine. Did you use any particular brand of relay?
 

·
Registered
Joined
·
372 Posts
why would you want to put h4 bulbs? sure youll have 2 low beams and 2 high, but the high beam reflector focuses light far and when pointed to the ground like the low beam only lights up a small spot atleast with my headlights which im sure are the same.i only got an hid low beam and regular bright blue bulb for the high beam. looks cool cause the hid is slightly purple. do both of your reflectors light up the ground the same way?
 

·
Registered
Joined
·
72 Posts
Originally posted by 414_Gr1m3y_R1d3r



I'm having the same problem you did with the low beam not working at all but the high beam works just fine. Did you use any particular brand of relay?
I got it fixed. It was a cheap relay from Checker Auto, I got a $10 relay from Napa and that did the trick. Has anyone tried running 85/100W H4 bulbs?
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top