Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4,213 Posts
Discussion Starter #1
if they are supposed to be in the range you need, i wouldnt worry about it. its just saying it can handle that much power coming from your wire. thats what i understood from your post....

Member since 8/30/02. Forget what the post count says!
 

·
Registered
Joined
·
4,213 Posts
Discussion Starter #2
what does the original bulb say? watts i mean...

Member since 8/30/02. Forget what the post count says!
 

·
Registered
Joined
·
119 Posts
Alright this is the deal. I won an auction on Ebay for a set of MTEC bulbs that were suppose to be 4350K and 55W to 100W bulbs. The ones the person sent are also 4350K but they are 100W to 150W bulbs. Will this burn the wire or anything? Should I ask to have them switched or ask for a refund? When I emailed the person to exchange them they just said it works as well and that the ones I got are more expensive and brighter but won't burn the wire. I figured I would ask some of you experts before I put these bulbs in. Any help is appreciated. Thanks in advance.

2003 Red 636
 

·
Registered
Joined
·
119 Posts
I am not positive on the original wattage but I think it is 55. The sticky post in general discussion on aftermarket parts says use 55W and that is why I am asking. I am really not sure and don't want to screw anything up. I want to try and do it right the first time.

And when I say 55W to 100W I mean that it is a 55W that because it is bright white it makes it seem like 100W bulb. So it isn't a range. Th actual bulb I ordered was suppose to be a 55W bulb that seems like 100W but the on I got is a 100W bulb that seems like 150W because of the brightness. Make sense??

2003 Red 636
 

·
Registered
Joined
·
4,295 Posts
I run the 55/100's on my 02 without any problems, and that's two at 100W. You need to worry more about heat than current draw IMO.
 

·
Registered
Joined
·
4,295 Posts
You're going to run two high beams with no low?
 

·
Registered
Joined
·
119 Posts
The 636 has two bulbs and I was planning on putting them both in. Is that bad idea? I thought the two bulbs that are in there know are the same bulbs.

2003 Red 636
 

·
Registered
Joined
·
1,230 Posts
the 2 bulbs in the 03 636 are the same both H7 55watts. If you use the MTECS use the 55input=100Woutput. Do NOT use the 100/150W It will melt your wires or blow a fuse. Return your bulbs for the other ones.

Thank God for Guardian Angels... Especially This One!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top