Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
I hit 3000 miles today. I had a nice canyon ride and went out to do some stunting. Everything seemed fine but then on the way home my bike died while I was riding it. I came to a stop and it fired back up after a few tries. I rode a quarter of a mile and it shut off again. So I started it up again and rode 5 miles almost got home a it did it again almost like I was hitting the off switch. I was like SHIT! But it started back up again so now I am at home. Has this happened to anybody alse? Any help would be appreciated.
 

·
Premium Member
Joined
·
8,191 Posts
couple quick things to check, make sure the kickstand spring is still nice and tight, if its loose it can hit the cutoff when you hit a bump.

Also, do you have a power commander installed? some people with those have reported simlar, though not as severe, issues.

Also could be a bad tank of gas. Is it shutting right off immediately, or sputtering a bit then shutting off?
 

·
Registered
Joined
·
160 Posts
Originally posted by Crazy636rider
I hit 3000 miles today.
There's your answer. Everyone knows Jap bikes fall apart after 3000 miles, and that's if you're lucky.

I had a nice canyon ride and went out to do some stunting.
Everything seemed fine but then on the way home my bike died while I was riding it. I came to a stop and it fired back up after a few tries. I rode a quarter of a mile and it shut off again. So I started it up again and rode 5 miles almost got home a it did it again almost like I was hitting the off switch. I was like SHIT! But it started back up again so now I am at home. Has this happened to anybody alse? Any help would be appreciated.
More info... Model? Mods? Any stacks in those 3000 miles?

If it's dying instantly, it's most likely electrical, so off with the plastics and check all the connections to the ignition, the cutout sensors (clutch, sidestand, neutral, and killswitch) etc.
 

·
Registered
Joined
·
4,213 Posts
good answer speedvlaze:D
 

·
Premium Member
Joined
·
477 Posts
Check your rpm's during idle and make sure they are consistent with what your owner's manula tell you.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #8 ·
I do have a power commander and a akrapovic slip on. I am going to check all the connections and the kickstand sensor. My bike is brand new I bought it so I wouldn't be haveing problems like this. It is probably something simple I hope
 

·
Registered
Joined
·
534 Posts
i second the powercommander. I removed mines and brought it to the dealership. they had it for a week under warranty and found absolutely nothing. I rode around without the PCIII for about a month after getting the bike back, nothing happend. then I decided to reinstall the PCIII, and it crapped out again in 7 miles of riding. Dynojet still hasnt got back to me about my PCIII too. Myself and HoleInOne had problems with the PCIII, a few others as well. Just for shits and giggles, I won a PCIII from the AMA site for the December Photo contest. I'll see how that goes [B)]
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #12 ·
I checked the bike out and found nothing but a god damn coolant leak. Some dumbass that put the bike together in the factory didn't tighten the hose clamp by my foot all the way and it sprayed me. My suggestion to anyone with a new Kawi is check over the bike yourself. About the cutting off problem it hasn't happened again yet so I do think that the pc3 has something to do with it. Next week on thurs. I have an appointment with dynojet to get a map made. I will have them check it. Has anyone alse had a coolant leak?
 

·
Registered
Joined
·
534 Posts
I've experienced a coolant leak behind the motor, a real quick fix.
 

·
Registered
Joined
·
76 Posts
I can guarantee that it is the powercommander. Mine did the same thing. I took it off and it stopped. Put it back on and within a few miles of riding it started doing it again.
 

·
Registered
Joined
·
306 Posts
i had this happen to me last week, was a dirty batt. termintal. but since your bike is new I don't hink it would be that but you never know.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top