Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hey guys new to the site, way to cool. Anyway just went over 4k miles on 02 ninja 6r around 11-13k rpm it feels like the clutch is slippin or its hesitating sometimes it likes to do it around 6k and sometimes it doesnt do it at all. I have replaced the plugs and cleaned the air filter although this has not fixed or made the problem worse? Any suggestions? Thanks Chris
 

·
Registered
Joined
·
3,106 Posts
Ok, so it's definitely not the oil. This happens once in a while at 6K and between 11-13K only? It's weird that the hesitation is only occurring at those revolutions. It would make more sense if it was doing it all throughout the range.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
so do you think it needs to go to the dealer or is this an inherent problem? it is under xtended warranty
 

·
Registered
Joined
·
3,728 Posts
i assume the bike is properly warmed up? I know my bike doesn't some weird stuff until it warmed up properly...

has the bike been sitting for awhile before you started riding it again?

also before I would blame the clutch, check the clutch free play, cables etc...also maybe the air filter, abd make sure nothing is in the exhaust pipe.

let us know anything else that might be of help...can you luanch hard without the clutch slipping?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Yes the filter is clean and there is nothing in the pipe, launches good and I can connect no common link to when it happens, it does it sometimes and sometimes it does not.I did adjust the clutch lever to within specs. Just some back ground I worship my toys, keep them clean in the garage never in the rain, chg the oil, turn the fuel vavle to off after done riding I can think of nothing that I would be doing to cause the problem. Thanks for the help, Chris
 

·
Registered
Joined
·
3,728 Posts
strange, if you can launch the bike hard without issues I doubt its the clutch is the problem...


I had an old bike that would act strange around certain RPM's....it was weird, when I was leaned over in the turn getting on the gas, it would hesitate soo much it would cause the bike to bobble in the turn...no fun....couldn't figure it out, but one time I cleaned my carbs and adjusted the jetting and the problem got alot better....
 

·
Registered
Joined
·
720 Posts
I had a similar problem. Slippage would occur at the same rpms your talking about. I also could only hit 130 and get to 140-150 on occasion. But I than removed the can, so now everything works fine. It's loud as shit and illegal, but it works fine. You should try removing the can oneday. Just wear earplugs.
 

·
Registered
Joined
·
209 Posts
To test for clutch slippage - use a high gear. If the clutch is going bad, it will slip worst in 6th than anywhere else. Put it in sixth and roll on as high as your willing to go. If it doesn't slip - it's not the clutch. You might be getting some wheel spin in your in a lower gear at high rpm. This would look/feel the same as clutch slippage (rise in rpm's w/ not increase in speed).
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top