Kawasaki Motorcycle Forums banner
1 - 20 of 21 Posts

Registered
Joined
5 Posts
Discussion Starter · #1 ·
Good morning y'all,
Hope you are well.

I have a 2012 Vaq vn1700 and she's misfiring pretty bad. I've done the plugs and air filter and next I'm moving on to replacing the fuel pump. Once I have done the fuel pump, do I need to put her through a tune (dyno)?

My apologies for the armature question, I'm mechanically illiterate.

Shaun
Sydney, Australia 馃嚘馃嚭
 

Attachments

Registered
Joined
5 Posts
Discussion Starter · #8 ·
Thanks mate, I'm from Sydney Australia, my bike is my daily. I ride from the highways to local streets, even to get the bread n milk lol. The pipes are after market, air filter is stock and from white I understand the valves are automatic adjusting.
Tire Wheel Fuel tank Vehicle Automotive lighting
 

Banned
Too many to list
Joined
318 Posts
Thanks mate, I'm from Sydney Australia, my bike is my daily. I ride from the highways to local streets, even to get the bread n milk lol. The pipes are after market, air filter is stock and from white I understand the valves are automatic adjusting. View attachment 141453
Valves have adjusters ....,
 

Registered
Joined
686 Posts
I have no idea what your looking at, But from your answers I suspect it's nothing to do with Motorcycles fwiw ;)

ONLINE PARTS FOR 2012 VULCAN 1700 VAQUERO
Above is the Parts Cat for the OP's Motorcycle, Have a wander down to Valve(s) and be amazed ;);)

I've attached a nice little picture of the setup showing 12025-1053 Adjuster-Lash, Now just because it's refered to as an Adjuster doesn't in this instance mean some Dick Head needs to Adjust them, They Auto Adjust with no gap, WTF I hear you gasp !!! No Clearance ? Yep it's Hydraulic you see, Controlled by Oil.

 

Registered
Joined
686 Posts
Maybe i don't understand how the system works , I'm used to VL 37 Type lifters ...,
I see, You obviously know how the Hydraulic lifter works as your used to the Type VL37 so why suggest they needed adjusting in your post #10
Adjustments using shims ...
Anyhoo, I'm bored now and thread is off track..Sorry Shaun :(
 

Registered
Joined
7 Posts
You have aftermarket pipes?
Was a Power Commander added?
Was your ECM module updated/flashed to handle the pipes?
If you are getting backfire with aftermarket pipes it might have to do with your computer not being adjusted for those pipes.
 
  • Like
Reactions: shaun.calvert84

Registered
Joined
5 Posts
Discussion Starter · #20 · (Edited)
Good evening all,
Update time.

10 days ago I put my bike into a service shop to get it fixed, and they only figured it out today 馃う. I was informed that there is an issue with my O虏 sensor's bung, in fact, the bolt was completely stripped (not sure how that could have happened 馃し).

they took the throttle body off - cleaned
Took the injectors out- checked / cleaned (no leaks)
Changed the air filter (new)
Changed head cover gaskets - x2
Re welded the O虏 sensor's bung

Next it needs a major service as it's at 60000+kms
All for the ripe old price of 2k 馃槺
 
1 - 20 of 21 Posts
Top