Kawasaki Motorcycle Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter · #1 ·
hey all, i finally got my bike started and running again after I went down a few weeks ago...I had to replaced both of the covers for the starter gears on the right side of the bike. Now when its turning over to start up, it is extremely loud. Is this because I have no fairings on the bike so its easier to hear the noise? Do you think maybe some oil has to get back into those parts? It sounds fine once its started (except now i hear the starter gear stop spinning more than before) but its just very loud and harsh sounding when it starts up now. Any ideas?!?!?!
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #3 ·
starter gears missaligned..somehow?
not sure if such a thing is even possible.

wait..u talking the STATOR cover?
did u do anything with the starter?

can you get a soundclip, or a vid?
i can probably get a sound clip but honestly anything id use for that probably wouldnt be good enough to make a diference...i dont think its possible for the starter gear to be misaligned but i could be wrong. no im not talking stator cover, if im not mistaken thats on the left side of the bike. i took the starter completely off the bike to make sure i hadnt crack the actually case.
 

·
Powerhungry
Joined
·
38,368 Posts
then yeh, im gonna say somehow the gears arent aligned.

id pull the starter back off, and double check everything.

try this..once its running, hit the starter button for a few seconds.
does it sound the same? or is it pretty quiet?

THIS WILL NOT HURT THE BIKE WHILE RUNNING.
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #5 · (Edited)
then yeh, im gonna say somehow the gears arent aligned.

id pull the starter back off, and double check everything.

try this..once its running, hit the starter button for a few seconds.
does it sound the same? or is it pretty quiet?

THIS WILL NOT HURT THE BIKE WHILE RUNNING.

if the gears werent aligned then would it still start, even if it would start? i think it would make a pretty bad grinding noise no? its making more of "im metal and have no lube" noise, still the normal type of noise just much louder; if that makes any sense at all lol. i might end up pullin it back apart, im just trying to avoid pull the covers off again and gettin new gaskets is all(esp since it took the dealer 8 days to get the gasket in). i already hit the button once its running and it doesnt really make any noise at all, which leads me to believe the gears are aligned. the only noise it makes is when i release the button and the starter slows down or whatever it does in there.
 

·
Powerhungry
Joined
·
38,368 Posts
if the gears werent aligned then would it still start, even if it would start? i think it would make a pretty bad grinding noise no? its making more of "im metal and have no lube" noise, still the normal type of noise just much louder; if that makes any sense at all lol. i might end up pullin it back apart, im just trying to avoid pull the covers off again and gettin new gaskets is all(esp since it took the dealer 8 days to get the gasket in). i already hit the button once its running and it doesnt really make any noise at all, which leads me to believe the gears are aligned. the only noise it makes is when i release the button and the starter slows down or whatever it does in there.
hm..dono man. sounds like something isnt right in there.

you should be able to reuse the gaskets. as long as your careful taking them off.
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #7 ·
thanks for the suggestions. hopefully itll be one of those funny noises that goes away on its own lol:rolleyes:
 
1 - 7 of 7 Posts
Top