Kawasaki Motorcycle Forums banner

41 - 49 of 49 Posts

·
Registered
Joined
·
98 Posts
Anyone how to switch the 03-04 speedo between MPH and KMs??? Im in Canada and I'm used to kms on the trip meter as my fuel gauge.

Found it on a different thread, didnt work right off the bat but I got it

hold the mode button down and press the reset button
 

·
Registered
Joined
·
2 Posts
Hi I have just done this mod (love it) and tried to change the temperature sensor using a 04 sensor with a 1/8 bsp male to 1/4 bsp female and a 1/4 bsp male to 1/4 bsp male my problem is I don't no what pin ( there are three on the one I have ) to conect to I have tried all 3 but none are working would appreciate any help thanks
 

·
Registered
Joined
·
2 Posts
Tips for mounting bracket - #10 screw size - (2) 1/2" and (1) 1" long

Thank you to Bennsb for the awesome writeup. Just wanted to add a few details.

Mount Information
I fabricated a mounting bracket using a piece of sheet aluminum ($2 at home depot) that was about 190 mm wide and about 25 mm tall. (I will probably remake the bracket using a narrower piece of metal closer to 150 mm for a cleaner look.) Since the old gauge cluster has the top two mounting screws 150 mm apart, you will need to drill two holes 150 mm apart. Since the 636 gauge has the top two screws 100 mm apart, you need to drill two holes 100 mm apart and place those two holes 25 mm from the old gauge mounting holes (refer to MS paint diagram). The bottom hole is 40 mm from the top two holes on the stock gauge and the 636 gauge, so you just want to drill 4 holes along the same level in a straight line. You do not want your bracket to be much taller than 25 mm because it is unnecessary and could block the bottom mounting hole.

You should drill the holes as close to the top of the bracket as possible or else the wiring harness will be blocked. Alternatively, you could cut out a tab about 30 mm wide and 10-20 mm deep in the middle of the bracket. I did not have tools to do this, so I just drilled the holes as close to the top as possible and it worked, but the rubber wiring harness cover doesn't fit around the bottom. Cutting a tab wouldn't have been the better way to go so that the rubber harness fit, but it still works and I don't ride in the rain anyway.

The 636 gauge uses #10 machine screws on the three mounting holes, not metric or standard, but #10 machine screws :)dunno:??? - no idea why Kawasaki did this). An M5 screw is close, but slightly too small. Use (2) #10 1/2" long screws for the top two holes, and a #10 1" long screw for the bottom hole to clear the additional width of the old mounting bracket. For whatever reason, some of the #10 screws I tried were close but didn't fit, while screws from another packet fit perfectly. Just keep trying and you'll find a match.

You can use 3/4" or 1" long M5 screws/bolts for the top two old gauge mounting holes to attach the bracket to the existing mount. Any bigger won't fit. I used M5 wingnuts for easier removal of the mounting bracket if necessary.

You should screw the 636 gauge onto the mounting bracket first, and then screw the mounting bracket into the old 150 mm wide holes. You can then screw in the bottom hole with your #10 1" long screw.

Wire removal from harness & splicing together ground wires
Per Bennsb, use finesse not force to remove the wires. I used a .050" allen wrench instead of a paperclip. The first two took about half an hour. The rest of them took about two minutes.

For the two into one ground wires, I cut off the clip/end of one of the ground wires and stripped the coating about 3/4" inch down from the end of the other wire (leaving the metal tip on to insert into the harness), then wrapped the end of the cut wire around the exposed wire, then wrapped it up with electrical tape. A little amateur, but I did not have a soldering iron and everything works.

Fuel gauge issue - plugging in extra blue/red wire didn't stop the flashing led...but can remove LED or destroy circuit pathway
I had an old gentleman solder on LEDs from Digikey since I tried and almost destroyed the board. He used a razor blade to destroy the circuit to the fuel led from underneath the board. An alternative would have been to remove the LED, but his method works, and apparently he could restore it to working status if I needed to. But he's been working with circuit boards since 1971, so it's probably easier to remove the LED since it apparently isn't part of the circuit and could safely be removed without affecting the function of the board.
Speedohealer is necessary
Also per Bennsb, on the '05 model the speedo will read about 1/10th of your actual speed.

Hopefully these additional details will help save someone some time. Thanks again BennSB for the very helpful writeup! :)
 

Attachments

·
Registered
Joined
·
5 Posts
refitting old gauges on zx6r

I'm looking to retrofit my 98/99 gauges back onto my bike (zx6r) as I'm selling for a newer model and will get more money for the conversion parts. Could someone please let me know the pin configuration for the 98/99 model gauges?
Loads of info on the upgrade but nothing I could find on the downgrade!?
A pic or drawing of someones plug would be great.
Thanks
Robin
 

·
Registered
Joined
·
3 Posts
zzr600 swap to zx636 cluster

hi,is it any way you could give me a wiring diagram to change my cluster from a 06 zzr600 to the 03 zx6(636r)?
 

·
Registered
Joined
·
3,820 Posts
hi,is it any way you could give me a wiring diagram to change my cluster from a 06 zzr600 to the 03 zx6(636r)?
I posted in your other thread about it, you'll have to use the wayback machine to get an archive of the wiring diagram unless you want to find a copy of both service manuals. Might take a couple of tries to get the archive links working since archive.org can get overloaded sometimes.


https://www.kawiforums.com/new-member-introductions/379471-new-kawasaki.html#post4738283
 

·
Registered
Joined
·
5 Posts
can't seem to get the fuel light to shut off on my 05 speedo. i tried adding power from the red/blue stripe wire and nothing, i tried ground and direct power straight to the pin but still nothing.

i know the 03-04 gauges you can't bypass, but i thought the 05-06 you could bypass. anyone?
Has anyone found a fix for this? same as above, tried 12v red wire, multiple ground resistors - anything from 100 ohm to 11 ohm stops the fuel light flashing and goes solid but "FUEL" is still in the ODO area ??
 
41 - 49 of 49 Posts
Top