Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am trying to add some pics of me and my bike but it is not working
could someone please explain why
 

·
Registered
Joined
·
431 Posts
Check the FAQ for help. Pics need to be hosted...I used Yahoo and it was pretty easy and I no expert on the computer. If I can do it you can to.
This is from another post:

The picture thing is easy. You first have to post your photos to a hosting site, or have your own website with photos. Most internet services provide you with a certain amount of bandwidth for your own website with a simple website building program that walks you right through it. After you have posted your pictures on your site when you bring your photos up you need to right click on them. This brings up the properties, a web address for your photo will be included in this. Copy the web address by left clicking and highlighting it, then right click and select copy. Now, when posting your stuff on this website under the word "Format" there is a little icon that looks like a picture of a little mountain, click on this. It will insert two brackets arount the letters "img". Place your cursor between these and right click pasting your photos web address there. Voila, you have just posted a picture to this website!




Old enough to know better...young enough not to care.

Edited by - Unreel on 01/09/2003 11:44:24

Edited by - Unreel on 01/09/2003 11:45:39
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top