Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
ok I have a problem with my ignition. a couple of sorry a$$ theives trried to get my bike about 2 weeks ago and all they got was a chewed up screw driver.well I have found online where to get new ignition for about a hundred bucks,but I dont have a hundred bucks to spend right now and I am supposed to go riding this weekend. I have my ignition apart and I have the damn 100 ohm resister on the grey and brn wires,and the white going to them.I still have the w/blk and the w/grn left as well as the blu and red. can anyone please guide me with further instr. Oh it is a 2005 zx6r.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
Well it is almost the weakend and not one response.there is not one person out there that can solve this problem.????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top