Kawasaki Motorcycle Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I tried to adjust it according to the faq to make it a little looser (more free play) (tried to adjust lever + bottom part of cable near engine)

Now the clutch lever seems to do nothing no matter what. If I tighten the cable at the bottom, the clutch will engage fine. But holding onto the lever will do nothing.

If I loosen it, it wont engage, but holding onto the lever is the same results.

WTF did I do?
 

·
Registered
Joined
·
2,621 Posts
I tried to adjust it according to the faq to make it a little looser (more free play) (tried to adjust lever + bottom part of cable near engine)

Now the clutch lever seems to do nothing no matter what. If I tighten the cable at the bottom, the clutch will engage fine. But holding onto the lever will do nothing.

If I loosen it, it wont engage, but holding onto the lever is the same results.

WTF did I do?
what faq??
 

·
Registered
Joined
·
274 Posts
from what you have said, i have no idea what you are trying to say or ask. can you ride the bike? does it grind gears when you shift? does the clutch slip? why do you want to loosen things up? put it back the way it was and describe the problem. why do you ask us what you did? j
 

·
Registered
Joined
·
295 Posts
It sounds like you gave it way too much freeplay.

When you grab your clutch lever you should be able to slide a nickel between the lever and the base. It sounds like you can grab the lever and pull it in without any resistance.

Go back to those two nuts on the clutch cover and turn them both counter-clockwise until the clutch lever has the "nickel's worth" of freeplay I mentioned above.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 · (Edited)
I'll re explain

The lever is tight to the clutch, there's no free play.

I'm in first gear with the engine off.

I hold the clutch there's massive resistance. I let go, I feel the same amount of resistance.

I adjust so there's some free play. Now the clutch won't grip no matter what I do. I can hold or let go,no grip.
 

·
Registered
Joined
·
274 Posts
"hold the clutch there's massive resistance. I let go, I feel the same amount of resistance."

no idea what you are saying. how can you feel resistance if you let it go? my last post here. j
 

·
Registered
Joined
·
295 Posts
"hold the clutch there's massive resistance. I let go, I feel the same amount of resistance."

no idea what you are saying. how can you feel resistance if you let it go? my last post here. j
Kids a retard.

Resistance = me pushing the bike back and forth.

Doesn't matter whether I pull in the lever, there's always the same amount of clutch rubbing.
Did ya try what I said? Basically instead of adding freeplay you took out freeplay.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
Yup

I tighten the cable as tight as I could. Clutch would not engage no matter if I Held it or not.

I loosen the cable, now it catches first gear whether I pull in or not.

It's really strange because I see the clutch being pulled in near the engine, but it seems to do nothing. But yet the cable is obviously doing something, as tightening and loosening changes whether it catches first or not.
(I'm doing all my testing engine off, just trying to roll in first)
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top