Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
about two weeks ago i had to lay it down or run in to back of a blazer. after laying the bike down i tried to start it it acted like
it was locked up so me a and a few of my buddies missed around with it a got it to run again. parked in one my friends shed for two more weeks wile waiting for the plastic to get painted. got it out the outher day drove for about a half hour. whent back to my buddies place. got on to a second time made it to the end of his drive way
and it locked up soild. will no longer start.

some one help me
 

·
Registered
Joined
·
20 Posts
have you tried to bump start it? put the bike into first or second gear... then you get on the bike like you're going to ride it. have a buddy push you from behind. while he is pushing you, hold in the clutch. once your buddy gets going at a good speed, as fast as you can let the clutch go, and give it a little gas. this forces the motor to kick over, thus forcing it to start. try a couple times, and if it doesnt work, get a new battery. if it still doesnt work take a look at the fuses. and if it still doesnt work... you've got an even bigger prob.
 

·
Registered
Joined
·
471 Posts
you need to find out wheither its a spark of a fuel issue first. Check your spark plugs, plug caps, coils, wires...etc. Use a ohmmeter to make sure thats all good. After that Check to see if your getting fuel. If you have a carb bike this is quite easy you simple crack open the little horn looking thing on the side of the carbs,(its a small allen head) fuel will slowly seep out if it is getting fuel if its not then start to back track. Check the fuel pump, pet cock (heh i think thats what its called)..etc. I had this same problem (minus the wreck part) on my 95 ZX6R, had spark and didnt have fuel but couldnt figure out why...so we finally hooked everything back up and it ran fine. So on the fuel part everything works as a whole. Hope this helps.
 

·
Registered
Joined
·
471 Posts
Damn for you sake i hope theres oil in it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
yes there is oil in it. i have tried to bump start it all it dose is lock up the rear tire. the motor will not turn over
 

·
Registered
Joined
·
155 Posts
pull your plugs and try to start it, it might be hydrolocked butit wouldnt make sense though cause you rode it. Try it anyway and it rules out one more thing that could be wrong.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top