Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
186 Posts
Discussion Starter #1
Thanks in advance...

I would like to say Hello. I currently have a 1995 ZX600C. I have been changing the oil in it for the past 3 years. never had an issue. nor did i have aany problems with my old Ninja 250.

So here is the problem. An old girl friend from High School, called me, and said, she bought her brothers 1990 ZX600C. and asked for Help with the oil filter. I go over and try to help.

Here is the problem. He brother installed a 4 to 1 Vanson and Hinds(sp) exhaust. So i losen the bolt, and begin to drop the cap. but the header is in the way to drop it straight down.

So i thought i could remove the bolt and pull the parts individually. But i couldnt do that, for some reason there seamed to be some suction on the bolt. (now i know its not a regular "bolt" but is bored out and is called somthing else.) I can get tthat bolt about 1/2-3/4" (uncovers the first whole in the bolt) but then i cant hold it any longer and it sucks it self back in leaving about 1/8"


Does anybody have any ideas of how to get the bolt out? or what to do?

once again thanks! If it works i will score some major points with her.
 

·
Registered
Joined
·
293 Posts
You'll have to drop the exhaust. My 550 is was way with the Kerker K2R pipe.

Sounds like the filter is stuck to the bolt. There is a spring under the filter. It would be difficult to stack the parts inside then install the bolt.

On my 550 (similar engine), I was able to loosen the clamps on the front and drop the rear of the pipe. Was easy as it has no fairing. Yours will be a bit of work.
 

·
Registered
Joined
·
186 Posts
Discussion Starter #3
yeah thats what i was thinking, probably going to have to losen the header... :( not going to be fun...

thanks for the help. i think i Macgyver'ed some ideas that might work.
 

·
Registered
Joined
·
748 Posts
did you try turning the bolt (in the loose direction) at the same time that you pull it down? i've had to do that a few times on my -7S.
 

·
Registered
Joined
·
186 Posts
Discussion Starter #5
yeah i tried that. what i ended up doing was strapping a nylon tie onto the bolt, and pushing/pulled like hell to break the suction it had. and i got it out, with out damaging anything. (kind of lucky) but it worked.

once again thank for the help
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top