Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
my 86 zx6r is giving me some trouble in neutral, when I shift into neutral the neutral indicator light will blink and sometimes shut off completely or go steady and when I let the clutch out it stalls. Another problem I found is that when I shift into neutral and have the kickstand down the bike is fine if I keep it leaned to the left or perfectly straight but if I lean it even slightly to the right it stalls. any idea what might be wrong?
 

·
Registered
Joined
·
1,230 Posts
Sounds like your motorcycle is old, a new one might fix that problem.




But really... Thats a really odd problem
did this all start happening at the same time
cause it sounds like if could be two seperate issues.
Did you check and adjust your clutch cable? or check the connections of any wiring for rust or corrosion?
 

·
Registered
Joined
·
56 Posts
Discussion Starter #4
I just got the bike in April, has around 16,000 miles on it. I think its all one problem, I first noticed the light flickering and stalling maybe a week or 2 ago and the kickstand stalling the begining of this past week but I just might not have noticed that at first. I'll check the cables and wires. Other than that the bike runs great, has a Stage 3 jet kit, K&N Filter and dual Kerker exhaust, and I had it all checked out and tuned and carbs synced just after I bought it.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top