Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
sup everyone,

I just bought a new zx6r and im having a problem to engage in 1st gear while i am standing in place in neutral. Sometimes everything goes well but sometimes it just dont. When i press the shifter u can hear and feel that the transmission is in first grear but when the problem occur, i just press down the shifter but nothing happen... then neutral light turn off and i just let the clutch out a bit then i can hear it goes in 1st after that i can go... some pleople around told me it was because theres too much loose in the chain. Since the bike is brand new i would figure that kind of crap would not happen loll i hope its not the tranny ...i got warranty but fuck ill loose all the summer time

this problem started since the bike came home with 0 kilometer on it and also there no problem at all when im riding with downshift and upshift probably because the chain is more tight when the bike is running ?

thx i apreciate
 

·
The Indifference Engine
Joined
·
6,150 Posts
Roll the bike forwards a couple of inches. It's because of the transmission design and happens on all bikes. The dogs on the gears are butting up against each other instead of meshing so rolling the bike turns the gears on the output shaft which let's the dogs mesh smoothly.

First bike?
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 · (Edited)
i had a cbr 900 rr (919 edition) and a cbr 600rr before that but never had that problem.... they were both used tho and had a tranny problem on my 919

my 919 was my first bike ... that a bit big for a 5.3 foot 100 pounds guys loll :D

btw my chain doesnt look loose at all iv seen some with a damn huge loop and they didnt had that problem...

thx for helping i apreciate
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #4 ·
the problem is it become pretty annoying when my girlfriend is on with me ... moving the bike foward with my huge 5.3 foot tall isnt a big deal :p
 

·
Powerhungry
Joined
·
38,189 Posts
the problem is it become pretty annoying when my girlfriend is on with me ... moving the bike foward with my huge 5.3 foot tall isnt a big deal :p
with your foot still on the shifter, ease the clutch out just into the friction zone, it will drop into gear.

and yes, its normal.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #6 ·
k tho it wasnt normal since i never saw that... some people around here have that problem but if they let the clutch goes it wont get into 1st they have to move the bike a bit to try and shift down again and it pop into 1st

i dont have to keep my feet on the shifter i just let the clutch to the friction point and i can feel it get into 1st but the sound it does or the little bang (u know when it normally gets in when u just pull the shifter down) doesnt make me feel comfortable :p had fear to grind the trans gear or something

thx :D

with your foot still on the shifter, ease the clutch out just into the friction zone, it will drop into gear.

and yes, its normal.
 

·
Registered
Joined
·
136 Posts
Roll the bike forwards a couple of inches. It's because of the transmission design and happens on all bikes. The dogs on the gears are butting up against each other instead of meshing so rolling the bike turns the gears on the output shaft which let's the dogs mesh smoothly.
I wish there was a little picture or video that explained everything you said so I could see and understand. ):
 

·
Registered
Joined
·
160 Posts
It's normal. If I am in neutral and just pull the clutch and try to step down into 1st, it rarely goes into gear unless I roll it an inch or two. The 03 did just the same.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #9 ·
k good to know its kinda normal ... ill try to post a quick video also when i have the time or ill send it to ya Rayshon

thx guys i apreciate
 
1 - 9 of 9 Posts
Top