Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey my bike is making a slapping sound I have a video on YouTube asking for help but no ones helping please lmk if someone or anyone can help me try to diagnose it
 

·
Registered
2011 Kawasaki ER-6F
Joined
·
187 Posts
Seems RPM dependant so it's possible it's the cam chain but the bike is running smoothly. If you cam chain was that loose it'd be surprising if it ran that well. Either way first thing I'd check as it's relatively easy is to pull out and inspect the cam chain tensioner. There is a whole procedure to how to do it I can share instructions if you want but basically just pull it out and have a look that it actually works. Those slaps are weird though. Cam chain issues are usually more like a rattle or buzzing sound.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Seems RPM dependant so it's possible it's the cam chain but the bike is running smoothly. If you cam chain was that loose it'd be surprising if it ran that well. Either way first thing I'd check as it's relatively easy is to pull out and inspect the cam chain tensioner. There is a whole procedure to how to do it I can share instructions if you want but basically just pull it out and have a look that it actually works. Those slaps are weird though. Cam chain issues are usually more like a rattle or buzzing sound.
Seems RPM dependant so it's possible it's the cam chain but the bike is running smoothly. If you cam chain was that loose it'd be surprising if it ran that well. Either way first thing I'd check as it's relatively easy is to pull out and inspect the cam chain tensioner. There is a whole procedure to how to do it I can share instructions if you want but basically just pull it out and have a look that it actually works. Those slaps are weird though. Cam chain issues are usually more like a rattle or buzzing sound.
ya I that would help a buddy and I are going to try to take a look at the chain this weekend he also thinks it might be valve train ?
 

·
Registered
2011 Kawasaki ER-6F
Joined
·
187 Posts
ya I that would help a buddy and I are going to try to take a look at the chain this weekend he also thinks it might be valve train ?
I don't think so. If the valve train itself is damaged in a way to make that noise the bike would either not run right or self destruct. Yours is running perfectly fine save for the noise. To be entirely honest the tapping sounds so much like it'd be coming from the outside, are you sure it's not just something clanking against the frame/fairings due to the vibration of the engine?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
I don't think so. If the valve train itself is damaged in a way to make that noise the bike would either not run right or self destruct. Yours is running perfectly fine save for the noise. To be entirely honest the tapping sounds so much like it'd be coming from the outside, are you sure it's not just something clanking against the frame/fairings due to the vibration of the engine?
Thanks for the input I know a lot of people say weird sound coming from bike but mine is so weird because like u said it runs smooth it just has this rattle slap sound if it’s somthing against the fairing I’m going to feel like an idiot I’ll put some pressure on areas near where the sound is coming from ,
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
And in all honesty this is my first bike, it had low oil and almost ran out while I was riding so I had someone get me oil on the side of the road , but it was the wrong one. I figured it could get me home , it did I put the correct oil in and it sounded good for an hour but then it sounded like this
 

·
Registered
2011 Kawasaki ER-6F
Joined
·
187 Posts
And in all honesty this is my first bike, it had low oil and almost ran out while I was riding so I had someone get me oil on the side of the road , but it was the wrong one. I figured it could get me home , it did I put the correct oil in and it sounded good for an hour but then it sounded like this
Uh oh. So this was after running the bike with the wrong oil? How low was the oil? How much did you top it up? Did the low oil pressure light come on? If this is damage caused by low oil that could be a whole another can of worms but if the oil pressure light never shower (assuming it works) then you should be okay. That said what sort of oil did you put in? Car oil is not good for bikes because they use a wet clutch. You need motorbike specific oil.
 
1 - 9 of 9 Posts
Top