Kawasaki Motorcycle Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
I was wondering if any has experienced a noise in the gearbox when you let off the throttle and let the engine slow the bike down. This noise only occurs only when I am off the throttle and sounds like the chain is not mashing correctly in the gearbox. I have just under 14k miles on the bike and still have the origanl chain and sprokets. Anyone have this issue?
 

· Registered
Joined
·
13 Posts
It would be helpful to know what model bike this is on, but none-the-less...

I own an '06 zx636 and I experience this same noise, but also when I accelerate in high gear. This noise is sometimes louder than even my exhaust tone and is because Kawasaki uses helical cut gears in the gearbox. Most of the time they get louder as they wear, but the noise does not always mean you are "wearing them out".

Hope this helps some.
 

· Premium Member
Joined
·
1,661 Posts
I was wondering if any has experienced a noise in the gearbox when you let off the throttle and let the engine slow the bike down. This noise only occurs only when I am off the throttle and sounds like the chain is not mashing correctly in the gearbox. I have just under 14k miles on the bike and still have the origanl chain and sprokets. Anyone have this issue?
You are mashing a chain in your gearbox?!?! :confused: ;):Laughing rolling:
 

· Registered
Joined
·
243 Posts
Check and see how much play you have in your chain. If I remember correctly, more than 1.5" of play in the middle of the chain under weight is too much. Supposedly, you need to clean, oil, and adjust your chain every few hundred miles.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top