Kawasaki Motorcycle Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
ok so i am hearing a kind of rattling sound from my engine area when my bike is at around 3500rpm's and when the bike is warming up when i have the choke on and i was wondering if that was normal and if it has something to do with my carbs.
so if any of you guys no anything of this please help me out :)
 

·
Registered
Joined
·
54 Posts
ok so i am hearing a kind of rattling sound from my engine area when my bike is at around 3500rpm's and when the bike is warming up when i have the choke on and i was wondering if that was normal and if it has something to do with my carbs.
so if any of you guys no anything of this please help me out :)
Your tolerances are different (cold engine) when it's warming up so the valve train will be a bit noisy. Mine does that too, although I need to get in there and check the valve lashing.
 

·
Registered
Joined
·
2,490 Posts
Within reason, noisey valves are happy valves, quiet valves are the ones to really worry about. When the valves need adjusting, they stretch and get quieter, making the shim to large and keeping the valve open, thus no play in them, so no contact noise.

As for your noise, which side of the engine is it coming from? If it sounds like the right side, its most likely your cam chain, but otherwise it could just be valve noise, or even an exhaust leak, though you would hear that all the time, not just when its warming up.
Ben
 

·
Registered
Joined
·
80 Posts
Discussion Starter #4
when its warming up the sound is coming from the right side but when im on the road it sounds like its coming from below the fuel tank basically, so more than likely its my valves then?
 

·
Registered
Joined
·
282 Posts
If you have a lot of miles....My bet is the cam chain tensioner (Easy to replace). They go bad. You should have your valves adjusted too. Those were the two things that kept my bike running great.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #6
well it is a 2002 zX-6R with 12000km's roughly so you think that could be the issue? and do you think it is a safety issue at this time?
 

·
Registered
Joined
·
731 Posts
how does the cam chain tensioner go bad....does the spring just wear out? And my zzr makes lots of noise too, dont worry about it. The lobes on the cam actually impact (kinda sorta) the valve, its fine that they make noise.

You're due for having the valve clearance checked tho.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #8
dang it, i should probly get on that then lol
think i could wait till winter, roughly bout 5000k, to do this?
 

·
Registered
Joined
·
731 Posts
the tolerance between the valve bucket and the camshaft lobe when the valve is closed is .11-.19mm for the intake side and its something like .23-.31mm on the exhaust side. I just did mine at 18k (they are due for being checked every 12) and all of my intake were around .11 and my tightest exhaust valve was around .13.

If those tolerances get to zero the valve hangs open when it's supposed to be closed which would be catastrophic to your motor. So your call really.
 

·
Registered
Joined
·
80 Posts
Glad someone did a post on this..I've the same noise from the right side. Mine does it on start-up(warm-up) then goes away somewhat and then stops when it gets around 140 temp..But it will come back even later on..But only when I come to a stop but not all the time..Can you adjust the cam tensioner without removing the cam cover? Bike has only 9150 on it and it's a 99 zx6r (G model)
 

·
Registered
Joined
·
28,313 Posts
should be able to.. loosen one 8MM bolt about .1250" or so. loosen the other one til you hear one "click". (should be roughly .020-.050") then tighten and try. do this in a very quiet room.. too much and you'll stress the chain, guides, bearings and promote failure.
 

·
Registered
Joined
·
282 Posts
how does the cam chain tensioner go bad....does the spring just wear out? And my zzr makes lots of noise too, dont worry about it. The lobes on the cam actually impact (kinda sorta) the valve, its fine that they make noise.

You're due for having the valve clearance checked tho.
Yes and yes. I wish i had my old one to take a photo of. The spring went bad...it's an auto tensioner with no self-adjustment. The replacement tensioner is manual so you can adjust it yourself. You'll be able to hear the difference once replaced and when you actually adjust it. You adjust it till the noise goes away. My motor has high miles and doesn't make the noise that is being described.

I went with APE 4 years ago and it works. I think I have the green one :)

APE - Cam Chain Tensioner - Kawasaki - ZX 6R 600 Ninja 1996-2006/ZX 7R 1991-2003/ZX 9R 1994-1997/ZX 12R 2000-2005
 

·
Registered
Joined
·
731 Posts
hmmm, my zzr only has 18k kilometers on it, pretty new to motorcycles tho so i have absolutely no clue how much of the noise i hear is normal valve train and how much is cam chain.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #15
ye same deal here, i dunno if its needed for me to replace the cam chain tensioner since i only have 12k km's on it, although i am going to get my valve clearances checked soon.
 

·
Premium Member
Joined
·
15,223 Posts
Within reason, noisey valves are happy valves, quiet valves are the ones to really worry about. When the valves need adjusting, they stretch and get quieter, making the shim to large and keeping the valve open, thus no play in them, so no contact noise.

As for your noise, which side of the engine is it coming from? If it sounds like the right side, its most likely your cam chain, but otherwise it could just be valve noise, or even an exhaust leak, though you would hear that all the time, not just when its warming up.
Ben
Valve stretch !!!!!
You got to be shitting me. The biggest cause of loose valves in these motors is because the valves sink into the seats over time.
 

·
Registered
Joined
·
28,313 Posts
Valve stretch !!!!!
You got to be shitting me. The biggest cause of loose valves in these motors is because the valves sink into the seats over time.

*facepalm*
i can't believe i missed that.
 

·
Registered
Joined
·
7 Posts
i need some help with noise too!!!!!!!!!!!! when i start my bike it sounds fine.. even after it warms up but when i take off i get some sort of clunking noise for a second then goes away, but lately its getting worse. but it doesnt make the noise when im cruising just when i get on the throttle hard, it sounds like its comming from the top side of the engine........any ideas?
 

·
Registered
Joined
·
493 Posts
mine has 116000km(73k miles) and the cc rattles a tiny bit and you can just hear the valves tapping gently in the background. i run it a tiny bit rich on humid days so theres little chance of pinking on the less humid days(humidity is a real pain with carbs here).

idle gets a bit rough when sitting on a steepish hill front down at the lights so i'll be cleaning the carbs soon, while i'm in there i'll be popping the cam cover to check the clearance(can't help fiddling and checking shit) - how much oil will pop out the stator section on these motors?(yams are slightly different, its all on the left and no oil loss) or is there a better way to set TDC?
 
1 - 19 of 19 Posts
Top